  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nolangroupmedia.com/content/tncms/live/" />
<meta name="keywords" content="cale turner, judge, finance, economics, jerry mcintosh, robert stivers, cody lewis, office, census" />
<meta name="news_keywords" content="cale turner, judge, finance, economics, jerry mcintosh, robert stivers, cody lewis, office, census" />
<meta name="description" content="The Owsley County Fiscal Court met in regular session via Zoom on Monday, April 13, 2020. The meeting was also available on Facebook Live, so that it was available to" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nolangroupmedia.com/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/0d/f0dd536a-801b-11ea-9b1e-1b43beb53846/5e98b80cb2920.image.jpg?resize=240%2C320" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="320" />
<meta property="og:title" content="The Fiscal Court &quot;Zoomed&quot; in on Their April Meeting" />
<meta property="og:description" content="The Owsley County Fiscal Court met in regular session via Zoom on Monday, April 13, 2020. The meeting was also available on Facebook Live, so that it was available to" />
<meta property="og:site_name" content="Nolan Group Media" />
<meta property="og:section" content="Booneville Sentinel" />
<meta property="article:publisher" content="https://www.facebook.com/boonesentinel/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@boonevilledemo" />
<meta name="twitter:image:alt" content="Owsley County Courthouse" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"boxy","style":"default","path":"\/booneville_sentinel","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"By:","id":"927b6244-801b-11ea-8481-03317c2d4d9d","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":302},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14065/cc.js?ns=_cc14065" id="LOTCC_14065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14065.add('tp', 'TNNW');
		_cc14065.add('act', ' User Login');
		_cc14065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14065.add('med', 'flag: featured');
	_cc14065.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cale turner","judge","finance","economics","jerry mcintosh","robert stivers","cody lewis","office","census"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/booneville_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-776896'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-776896').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-776896'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/booneville_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 150]]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-769026'] = googletag.defineSlot(adUnit, [[320,50],[300,150],[728,90],[970,90],[970,250]], 'ad-769026').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-769026'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/booneville_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761584'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761584'].setTargeting('pos', ['block-big-ad-top1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/booneville_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773838'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773838'].setTargeting('pos', ['block-big-ad-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/booneville_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773839'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773839'].setTargeting('pos', ['block-big-ad-top3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/booneville_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761591'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761591').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761591'].setTargeting('pos', ['block-big-ad-middle1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/booneville_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773842'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773842'].setTargeting('pos', ['block-big-ad-middle2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/booneville_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773843'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773843').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773843'].setTargeting('pos', ['block-big-ad-middle3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/booneville_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761592'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761592').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761592'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/booneville_sentinel';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-761593'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-761593').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761593'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>The Fiscal Court &quot;Zoomed&quot; in on Their April Meeting | Booneville Sentinel | nolangroupmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #6c1930; } .fixed-nav #main-navigation { background-color: #6c1930 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #6c1930; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #88292f; }#site-header-container{ border-bottom: 3px solid #88292f; }#site-footer-container{ border-top: 3px solid #88292f; } .tnt-bg-accent { background-color: #88292f; } a .tnt-caret-down { color: #88292f; } .block-title .block-title-inner { border-color: #88292f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #88292f; } .form-control:focus { border-bottom-color: #88292f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nolangroupmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/af57b7f8-2a4c-11e9-b583-8375891fb8a3.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The Fiscal Court &quot;Zoomed&quot; in on Their April Meeting | Booneville Sentinel | nolangroupmedia.com" href="http://www.nolangroupmedia.com/search/?f=rss&amp;t=article&amp;c=booneville_sentinel&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nolangroupmedia.com/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        
         $(".changed-desc .service-price-text" ).html( "Continued access for existing online subscribers." );

   
      
 }); 
</script>

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-927b6244-801b-11ea-8481-03317c2d4d9d section-booneville-sentinel type-article infinity-disabled" data-path="/booneville_sentinel">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nolangroupmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fbooneville_sentinel&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=By%3A&tncms.asset.id=927b6244-801b-11ea-8481-03317c2d4d9d&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=302&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-734202" class="tncms-block"><a class="btn pull-right btn-success btn-sm subs-link" href="/site/forms/subscription_services/" style="margin-top:15px;margin-right:15px;line-height:20px;color:rgba(255,255,255,1)">Subscribe</a></div><div id="tncms-block-705908" class="tncms-block hidden-md hidden-lg"><div id="user-controls-705908" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nolangroupmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-705908').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nolangroupmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-705908').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nolangroupmedia.com/users/logout/" id="user-logout-form-705908"><input type="hidden" name="referer_url" value="https://www.nolangroupmedia.com/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-726161" class="tncms-block"><div id="mobile-nav-left_menu_custom" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                    <a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-custom-child-1" data-target="#mobile-nav-left_menu-custom-child-1">
                                     <i class="fas tnt-chevron-down"></i>
                                </a><a>
                                
                                Our Publications</a>
                           
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-custom-child-1" class="collapse nav navbar-nav">
<li><a href="/beattyville_enterprise/">The Beattyville Enterprise</a></li>
<li><a href="/berea_citizen/">The Berea Citizen</a></li>
<li><a href="/booneville_sentinel/">The Booneville Sentinel</a></li>
<li><a href="/jackson_county_sun/">The Jackson County Sun</a></li>
<li><a href="/jackson_times_voice/">The Jackson Times-Voice</a></li>
<li><a href="/manchester_enterprise/">The Manchester Enterprise</a></li>
<li><a href="/mountain_advocate/">The Mountain Advocate</a></li>
<li><a href="/pineville_suncourier/">Pineville Sun-Courier</a></li>


</ul>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/booneville_sentinel/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/booneville_sentinel/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/booneville_sentinel/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/booneville_sentinel/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/booneville_sentinel/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/booneville_sentinel/news/regional/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a href="/booneville_sentinel/news/other/"  class="nav-link tnt-section-other-news">Other News</a>
                                </li><li>
                                    <a href="/booneville_sentinel/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/booneville_sentinel/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/booneville_sentinel/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/booneville_sentinel/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/booneville_sentinel/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/booneville_sentinel/digital/"  class="nav-link tnt-section-digital">Digital</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/booneville_sentinel/digital/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/booneville_sentinel/digital/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/notice/"  class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.nolangroupmedia.com/site/forms/online_services/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/booneville_sentinel/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-705904" class="tncms-block hidden-md hidden-lg"><ul id="site-search-705904-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705904" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-705904-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705904-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-705904-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-705904').submit();
        return false;
    });

    $('#site-search-705904').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-705904 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-705904 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-705904-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-publications-i-class-fas-tnt-chevron-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Our Publications <i class="fas tnt-chevron-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/" >
                    <span class="nav-label">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berea-citizen"  href="/berea_citizen/" >
                    <span class="nav-label">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/" >
                    <span class="nav-label">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/" >
                    <span class="nav-label">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/" >
                    <span class="nav-label">The Jackson Times-Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/" >
                    <span class="nav-label">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-mountain-advocate"  href="/mountain_advocate/" >
                    <span class="nav-label">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pineville-sun-courier"  href="/pineville_suncourier/" >
                    <span class="nav-label">Pineville Sun-Courier</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-705907" class="tncms-block pull-right"><div id="user-controls-705907" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nolangroupmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-705907').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nolangroupmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-705907').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nolangroupmedia.com/users/logout/" id="user-logout-form-705907"><input type="hidden" name="referer_url" value="https://www.nolangroupmedia.com/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-727432" class="tncms-block"><a class="btn pull-right btn-success btn-sm subs-link" href="/site/forms/subscription_services/">Subscribe</a></div><div id="tncms-block-710025" class="tncms-block"><div class="follow-links-710025 pull-right">
    
    <section id="block-710025" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/boonesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/boonevilledemo?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nolangroupmedia.com",
  "sameAs" : ["https://www.facebook.com/boonesentinel/","https://twitter.com/boonevilledemo?lang=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714871" class="tncms-block"><section id="block-714871" class="block emphasis-h3   " ><div class="block"><a href="/booneville_sentinel/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/0d8cf4ca-f8c3-11e8-87ab-8fd57c91e72c.jpg?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/0d8cf4ca-f8c3-11e8-87ab-8fd57c91e72c.jpg?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/0d8cf4ca-f8c3-11e8-87ab-8fd57c91e72c.jpg?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/0d8cf4ca-f8c3-11e8-87ab-8fd57c91e72c.jpg?resize=540%2C146 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/0d8cf4ca-f8c3-11e8-87ab-8fd57c91e72c.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-705903" class="tncms-block"><ul id="site-search-705903-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705903" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-705903-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-705903-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-705903').submit();
        return false;
    });

    $('#site-search-705903').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-705903 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-705903 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-705903-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-705909" class="tncms-block"><div id="weather-705909" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41314" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">57&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="41314"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-705909 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Booneville KY
                                
                                 <small>(41314)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 63F. Winds WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 36F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 21, 2020 @ 8:54 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=41314"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-721869" class="tncms-block"><ul id="block-721869" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/booneville_sentinel/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/booneville_sentinel/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/booneville_sentinel/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/booneville_sentinel/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/booneville_sentinel/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news"  href="/booneville_sentinel/news/regional/" >
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-news"  href="/booneville_sentinel/news/other/" >
                    <span class="nav-label">Other News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/booneville_sentinel/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/booneville_sentinel/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/booneville_sentinel/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/booneville_sentinel/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/booneville_sentinel/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-digital"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/booneville_sentinel/digital/" >
                    <span class="nav-label">Digital</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/booneville_sentinel/digital/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/booneville_sentinel/digital/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-notices"  href="/classifieds/community/announcements/notice/" >
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.nolangroupmedia.com/site/forms/online_services/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/booneville_sentinel/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-776896" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-776896" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-776896');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-769026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-769026" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-769026');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-f0dd536a-801b-11ea-9b1e-1b43beb53846" class="modal fullscreen in modal-image image-default modal-f0dd536a-801b-11ea-9b1e-1b43beb53846" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/0d/f0dd536a-801b-11ea-9b1e-1b43beb53846/5e98b80cb2920.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/0d/f0dd536a-801b-11ea-9b1e-1b43beb53846/5e98b80cb2920.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/0d/f0dd536a-801b-11ea-9b1e-1b43beb53846/5e98b80cb2920.image.jpg?resize=240%2C320 300w"
                    sizes="100vw"
                    width="240"
                    height="320"
                    alt="Owsley County Courthouse"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f0dd536a-801b-11ea-9b1e-1b43beb53846" data-target=".caption-inner-modal-image-f0dd536a-801b-11ea-9b1e-1b43beb53846">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f0dd536a-801b-11ea-9b1e-1b43beb53846 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fowsley-county-courthouse%2Fimage_f0dd536a-801b-11ea-9b1e-1b43beb53846.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/owsley-county-courthouse/image_f0dd536a-801b-11ea-9b1e-1b43beb53846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0dd536a-801b-11ea-9b1e-1b43beb53846"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Owsley%20County%20Courthouse&via=boonevilledemo&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fowsley-county-courthouse%2Fimage_f0dd536a-801b-11ea-9b1e-1b43beb53846.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/owsley-county-courthouse/image_f0dd536a-801b-11ea-9b1e-1b43beb53846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0dd536a-801b-11ea-9b1e-1b43beb53846"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/owsley-county-courthouse/image_f0dd536a-801b-11ea-9b1e-1b43beb53846.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/owsley-county-courthouse/image_f0dd536a-801b-11ea-9b1e-1b43beb53846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0dd536a-801b-11ea-9b1e-1b43beb53846"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/f0dd536a-801b-11ea-9b1e-1b43beb53846" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f0dd536a-801b-11ea-9b1e-1b43beb53846"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Owsley%20County%20Courthouse&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fowsley-county-courthouse%2Fimage_f0dd536a-801b-11ea-9b1e-1b43beb53846.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f0dd536a-801b-11ea-9b1e-1b43beb53846"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/owsley-county-courthouse/image_f0dd536a-801b-11ea-9b1e-1b43beb53846.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f0dd536a-801b-11ea-9b1e-1b43beb53846"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f0dd536a-801b-11ea-9b1e-1b43beb53846-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f0dd536a-801b-11ea-9b1e-1b43beb53846" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f0dd536a-801b-11ea-9b1e-1b43beb53846" class="save-list-f0dd536a-801b-11ea-9b1e-1b43beb53846-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f0dd536a-801b-11ea-9b1e-1b43beb53846" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f0dd536a-801b-11ea-9b1e-1b43beb53846 img { max-height: 320px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-927b6244-801b-11ea-8481-03317c2d4d9d" class="asset article-default"  data-url="https://www.nolangroupmedia.com/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/0d/f0dd536a-801b-11ea-9b1e-1b43beb53846/5e98b80cb2920.image.jpg?resize=240%2C320">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="320">
        </div>
        <meta itemprop="name" content="nolangroupmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nolangroupmedia.com/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html" />
    <style>
                .asset-paging .direction {
                    color: #88292f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nolangroupmedia.com\/tncms\/search\/mlt\/?origin=927b6244-801b-11ea-8481-03317c2d4d9d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-927b6244-801b-11ea-8481-03317c2d4d9d" class="asset-paging">
                <div id="paging-prev-927b6244-801b-11ea-8481-03317c2d4d9d" class="paging-link prev offset"></div>
                <div id="paging-next-927b6244-801b-11ea-8481-03317c2d4d9d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Fiscal Court "Zoomed" in on Their April Meeting
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By: </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-21T08:30:00-04:00" class="tnt-date asset-date text-muted">
            Apr 21, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-21T08:30:00-04:00" class="tnt-date asset-date text-muted">37 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-21T08:30:00-04:00">
    <meta itemprop="datePublished" content="2020-04-21T08:30:00-04:00">
    <meta itemprop="dateModified" content="2020-04-21T08:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Fiscal%20Court%20%22Zoomed%22%20in%20on%20Their%20April%20Meeting&via=boonevilledemo&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/927b6244-801b-11ea-8481-03317c2d4d9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20The%20Fiscal%20Court%20%22Zoomed%22%20in%20on%20Their%20April%20Meeting&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f0dd536a-801b-11ea-9b1e-1b43beb53846" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f0dd536a-801b-11ea-9b1e-1b43beb53846" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="320">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/0d/f0dd536a-801b-11ea-9b1e-1b43beb53846/5e98b80cb2920.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/0d/f0dd536a-801b-11ea-9b1e-1b43beb53846/5e98b80cb2920.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/0d/f0dd536a-801b-11ea-9b1e-1b43beb53846/5e98b80cb2920.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/0d/f0dd536a-801b-11ea-9b1e-1b43beb53846/5e98b80cb2920.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/0d/f0dd536a-801b-11ea-9b1e-1b43beb53846/5e98b80cb2920.image.jpg?resize=240%2C320 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="240"
                    height="320"
                    alt="Owsley County Courthouse"
                    class="img-responsive  letterbox tnt-restrict-img-f0dd536a-801b-11ea-9b1e-1b43beb53846" />
            </div><style>
                .tnt-restrict-img-f0dd536a-801b-11ea-9b1e-1b43beb53846 {
                    max-width: 240px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="927b6244-801b-11ea-8481-03317c2d4d9d" data-smart-adunit="/132916964/nolangroupmedia.com/booneville_sentinel">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Fiscal%20Court%20%22Zoomed%22%20in%20on%20Their%20April%20Meeting&via=boonevilledemo&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/927b6244-801b-11ea-8481-03317c2d4d9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20The%20Fiscal%20Court%20%22Zoomed%22%20in%20on%20Their%20April%20Meeting&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-927b6244-801b-11ea-8481-03317c2d4d9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="927b6244-801b-11ea-8481-03317c2d4d9d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="927b6244-801b-11ea-8481-03317c2d4d9d" class="save-list-927b6244-801b-11ea-8481-03317c2d4d9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="927b6244-801b-11ea-8481-03317c2d4d9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span> The Owsley County Fiscal Court met in regular session via Zoom on Monday, April 13, 2020.  The meeting was also available on Facebook Live, so that it was available to the public. The meeting was called to order by OC Judge Executive Cale Turner.  Judge Turner asked for a motion to bypass the minutes for this month. A motion was made and carried to bypass the minutes til next month.  </span></p><p dir="ltr"><span>     County Treasurer Cody Lewis gave the treasurer's report.  The General Fund has a balance of $17,780.94. The Road Fund has a balance of $68,898.13.  The Jail Fund has a balance of $1,091.93. The LGEA Fund has a balance of $22,919.66. The Solid Waste Fund has a balance of $22,699.48.  The Parks &amp; Recreation Fund has a balance of $1,532.27 and the LGEDF Fund has a balance of $897.16. A motion was made and carried to acknowledge the receipt of the treasurer's report.</span></p><p dir="ltr"><span>     Judge Turner talked about the pandemic.  He stated that about 5% of the people getting the virus die from it in the state of Kentucky.  He said if you are sick, please isolate yourself because this is worse than the flu. Your actions could lead to an innocent person's death.  Please, please take all the precautions that you can.  </span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-896836" class="tncms-block"><section id="block-896836" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-896836 ">
        <div class="block-title-inner">
            <h3>
                
                Local and Reliable News
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    
                        <p class="text dark ">
                            This content brought to you as a courtesy during the coronavirus COVID-19 pandemic. Please continue to support reliable, factual reporting by subscribing to your hometown newspaper. Click SUBSCRIBE to get started.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.nolangroupmedia.com/site/forms/subscription_services/">
                                <button type="button" class="btn btn-default btn-lg">SUBSCRIBE</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div><p dir="ltr"><span>     Senator Robert Stivers called the office last week and came by on Thursday afternoon.  He brought 6 cases of hand sanitizer from Heaven Hills. The hand sanitizer is 80% alcohol.  It has been distributed to first responders. The first responders are very appreciative of this donation.  Judge Turner said he would like to thank Sen. Stivers for this because it is something that we needed.</span></p><p dir="ltr"><span>     The road foreman's report was not ready at the time of the meeting.  Judge Turner told the magistrates that it would be ready on Tuesday. He also stated that if the magistrates have any roads that need attention, they can get in touch with the road foreman or with me (Judge Turner).  </span></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-710967" class="tncms-block"></div></div><p dir="ltr"><span>     Judge Turner asked for a motion to transfer funds as needed providing that funding was available.  A motion was made and carried to approve the transfers as needed. A motion was also made and carried to pay all legally incurred bills.  </span></p><p dir="ltr"><span>     Magistrate Jerry McIntosh mentioned that he would like to encourage every citizen of Owsley County to please fill out the Census.  Judge Turner stated that if you need help with filling out your Census, please call or come by the County Judge's office. He stated that Cody would be more than happy to help fill it out online for you.  The whole process takes about 3 minutes or so to complete. He also stated that you don't have to worry about the government giving out your information. He said they already have more than the Census asks for.  The number at the Judge's office is 606-593-6202. Judge Turner stated that the county needs to get their Census filled out because funding for the next few years depends on it. The Census deadline could be extended but don't wait.  </span></p><p dir="ltr"><span>     The sheriff's office sent their quarterly report to the Judge's office.  Judge Turner stated that the magistrates can pick up a copy at the office or they can wait until next month.  The court just needed to acknowledger that they had received the report.</span></p><p dir="ltr"><span>     A motion was made and carried to adjourn the meeting.</span></p><p><span> </span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Fiscal%20Court%20%22Zoomed%22%20in%20on%20Their%20April%20Meeting&via=boonevilledemo&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/927b6244-801b-11ea-8481-03317c2d4d9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20The%20Fiscal%20Court%20%22Zoomed%22%20in%20on%20Their%20April%20Meeting&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fbooneville_sentinel%2Fthe-fiscal-court-zoomed-in-on-their-april-meeting%2Farticle_927b6244-801b-11ea-8481-03317c2d4d9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"927b6244-801b-11ea-8481-03317c2d4d9d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-927b6244-801b-11ea-8481-03317c2d4d9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="927b6244-801b-11ea-8481-03317c2d4d9d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="927b6244-801b-11ea-8481-03317c2d4d9d" class="save-list-927b6244-801b-11ea-8481-03317c2d4d9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="927b6244-801b-11ea-8481-03317c2d4d9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cale%20turner%22#tncms-source=keyword" class="tag-cale-turner label label-default" data-tncms-track-dmp='search: cale-turner'>Cale Turner</a>
            </li> <li>
                <a href="/search/?k=%22judge%22#tncms-source=keyword" class="tag-judge label label-default" data-tncms-track-dmp='search: judge'>Judge</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22jerry%20mcintosh%22#tncms-source=keyword" class="tag-jerry-mcintosh label label-default" data-tncms-track-dmp='search: jerry-mcintosh'>Jerry Mcintosh</a>
            </li> <li>
                <a href="/search/?k=%22robert%20stivers%22#tncms-source=keyword" class="tag-robert-stivers label label-default" data-tncms-track-dmp='search: robert-stivers'>Robert Stivers</a>
            </li> <li>
                <a href="/search/?k=%22cody%20lewis%22#tncms-source=keyword" class="tag-cody-lewis label label-default" data-tncms-track-dmp='search: cody-lewis'>Cody Lewis</a>
            </li> <li>
                <a href="/search/?k=%22office%22#tncms-source=keyword" class="tag-office label label-default" data-tncms-track-dmp='search: office'>Office</a>
            </li> <li>
                <a href="/search/?k=%22census%22#tncms-source=keyword" class="tag-census label label-default" data-tncms-track-dmp='search: census'>Census</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-762014" class="tncms-block"><section id="block-762014" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-762014 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-762014" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-762014" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-836661" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="d4a9ccde-062d-4939-847b-0b3381396f23"></script></div><div id="tncms-block-837870" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "nolangroupmedia.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-884865" class="tncms-block"><section id="block-884865" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-884865 ">
        <div class="block-title-inner">
            <h3>
                
                COVID-19 Coronavirus News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/fourth-covid-19-death-in-jackson-county-no-new-cases-04-20-2020/article_38d224a4-8335-11ea-93cf-1bfcc72e1b7d.html" class="tnt-asset-link">
        

        
            Fourth COVID-19 death in Jackson County (No New Cases) 04/20/2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/berea_citizen/highest-number-of-new-cases-in-single-day-293-reported-4-deaths/article_35e6a424-8293-11ea-aaab-fb8b4f794f17.html" class="tnt-asset-link">
        

        
            Highest number of new cases in single day: 293 reported, 4 deaths</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/13-new-covid-19-cases-reported-for-jackson-county-04-19-2020-total-county-cases/article_931e7338-8270-11ea-b465-c320db48085d.html" class="tnt-asset-link">
        

        
            13 New COVID-19 Cases Reported for Jackson County (04/19/2020) Total County Cases = 55</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/third-covid-19-death-reported-in-jackson-county-total-positive-cases-now-42/article_1a8c2f60-81c5-11ea-a345-1bf4cf0fd2fb.html" class="tnt-asset-link">
        

        
            Third COVID-19 Death Reported in Jackson County (Total # Positive Cases Now 42)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jackson_county_sun/albert-robinson-donates-large-amount-of-hand-sanitizer-to-jackson-county-to-help-in-the/article_4a196e14-80d0-11ea-830e-17997dd57eaf.html" class="tnt-asset-link">
        

        
            Albert Robinson Donates Large Amount of Hand Sanitizer to Jackson County to help in the fight against COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/health-department-issued-latest-update-on-jackson-county---38-cases-2-deaths-latest/article_7f1db2ea-80cc-11ea-a16d-f3ae5f6942c2.html" class="tnt-asset-link">
        

        
            Health department Issued Latest Update on Jackson County - 38 Cases, 2 deaths (latest an 85 yr old Male)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/50th-annual-roho-fishing-tournament-moved-from-may-2-3-to-august-15/article_7d1e8c8a-80c7-11ea-b65e-fb3e2bd576a9.html" class="tnt-asset-link">
        

        
            50th Annual Roho Fishing Tournament moved from May 2-3 to August 15</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/arh-hosting-covid-conference-for-young-people/article_01c5ac76-80c7-11ea-82bc-5f0a9de3db25.html" class="tnt-asset-link">
        

        
            ARH hosting COVID Conference for Young People</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/small-stores-feeling-the-pinch-from-covid-19-restrictions/article_c7e74bd4-7ffb-11ea-a101-938eb86e8a3f.html" class="tnt-asset-link">
        

        
            Small stores feeling the pinch from COVID-19 restrictions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/it-finally-found-owsley-county/article_927ccd30-8013-11ea-955f-83e19c167a75.html" class="tnt-asset-link">
        

        
            IT FINALLY FOUND OWSLEY COUNTY</a></span>
        </li></ul></div></section></div><div id="tncms-block-761584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761584');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-773838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773838" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773838');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-773839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773839" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773839');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-716421" class="tncms-block visible-lg visible-md"><section id="block-716421" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716421 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html" class="tnt-asset-link">
        

        
            The Fiscal Court "Zoomed" in on Their April Meeting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/a-legislative-perspective-by-state-rep-cluster-howard/article_c6040dd8-801a-11ea-867e-373a2af8a42c.html" class="tnt-asset-link">
        

        
            A Legislative Perspective by State Rep Cluster Howard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/living-on-purpose---april-15-2020/article_45ab94fc-801b-11ea-a77f-83692c107dd7.html" class="tnt-asset-link">
        

        
            Living on Purpose - April 15, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/the-city-council-makes-special-arrangements-for-april-meeting-due-to-covid-19/article_1f7ae040-8015-11ea-895a-a74ffad690be.html" class="tnt-asset-link">
        

        
            The City Council Makes Special Arrangements for April Meeting Due to Covid-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/2020-grandparent-essay-winner/article_2e87c0f8-801a-11ea-977b-a3a2d74afa33.html" class="tnt-asset-link">
        

        
            2020 Grandparent Essay Winner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/it-finally-found-owsley-county/article_927ccd30-8013-11ea-955f-83e19c167a75.html" class="tnt-asset-link">
        

        
            IT FINALLY FOUND OWSLEY COUNTY</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/beattyville_enterprise/troy-delbert-horn-jr/article_5fcbc18c-7f25-11ea-a781-9b10d9f8d98d.html" class="tnt-asset-link">
        

        
            Troy Delbert Horn, Jr.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/beattyville_enterprise/nannie-elizabeth-crabtree-gross/article_7feb2552-7f25-11ea-8790-7b1f65856af6.html" class="tnt-asset-link">
        

        
            Nannie Elizabeth Crabtree Gross</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-716422" class="tncms-block"><section id="block-716422" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716422 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-716422" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-716422" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-716422" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-716422" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-716422" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/booneville_sentinel/it-finally-found-owsley-county/article_927ccd30-8013-11ea-955f-83e19c167a75.html">IT FINALLY FOUND OWSLEY COUNTY</a></li><li><a href="/booneville_sentinel/kentucky-river-medical-center-continues-caring-for-patients-as-parent-company-begins-financial-restructuring/article_0e81cf92-7a7f-11ea-a7b4-832c913ebbe5.html">KENTUCKY RIVER MEDICAL CENTER CONTINUES  CARING FOR PATIENTS AS  PARENT COMPANY BEGINS  FINANCIAL RESTRUCTURING</a></li><li><a href="/booneville_sentinel/2020-grandparent-essay-winner/article_2e87c0f8-801a-11ea-977b-a3a2d74afa33.html">2020 Grandparent Essay Winner</a></li><li><a href="/booneville_sentinel/news/health-officials-confirm-no-coronavirus-disease-covid-19-cases-in-owsley-county-kentucky/article_ce592c00-7a7c-11ea-8ad6-f719f1dd9cee.html">Health Officials  Confirm NO  Coronavirus Disease (COVID-19) Cases in Owsley County,  Kentucky</a></li><li><a href="/booneville_sentinel/the-city-council-makes-special-arrangements-for-april-meeting-due-to-covid-19/article_1f7ae040-8015-11ea-895a-a74ffad690be.html">The City Council Makes Special Arrangements for April Meeting Due to Covid-19</a></li><li><a href="/booneville_sentinel/hctc-helping-healthcare-by-creating-and-donating-equipment/article_abcfc930-743e-11ea-bedd-f3da3bab199d.html">HCTC Helping Healthcare by Creating and Donating Equipment</a></li><li><a href="/booneville_sentinel/living-on-purpose---april-15-2020/article_45ab94fc-801b-11ea-a77f-83692c107dd7.html">Living on Purpose - April 15, 2020</a></li><li><a href="/booneville_sentinel/get-out-the-count-video-prize-challenge/article_07a7c260-7441-11ea-a8c6-afb5726fcd46.html">“Get Out the Count” Video Prize Challenge</a></li></ul></div>
        
        
            <div id="images-716422" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-716422" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-716422" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-716423" class="tncms-block"><section id="block-716423" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716423 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/booneville_sentinel/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-a4d1becf-0f7e-5f10-b8c8-dc496f8a5370" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-a4d1becf-0f7e-5f10-b8c8-dc496f8a5370 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/booneville_sentinel/eedition/wednesday-april-15-2020/edition_a4d1becf-0f7e-5f10-b8c8-dc496f8a5370.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wednesday, April 15, 2020"
                            class="img-responsive lazyload full"
                            width="300"
                            height="638"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/eedition/4/c9/4c9acc9a-8839-5f0b-953b-9e57200f840b/5e986b075b4eb.preview-300.jpg?resize=200%2C425 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/eedition/4/c9/4c9acc9a-8839-5f0b-953b-9e57200f840b/5e986b075b4eb.preview-300.jpg?resize=300%2C638 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/booneville_sentinel/eedition/wednesday-april-15-2020/edition_a4d1becf-0f7e-5f10-b8c8-dc496f8a5370.html" class="tnt-asset-link">
        

        
            Wednesday, April 15, 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-761591" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761591" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761591');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705839" class="tncms-block"></div><div id="tncms-block-773842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773842" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773842');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-726268" class="tncms-block"></div><div id="tncms-block-773843" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773843" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773843');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-725334" class="tncms-block"><section id="block-725334" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725334 ">
        <div class="block-title-inner">
            <h4>
                
                Regional News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-927b6244-801b-11ea-8481-03317c2d4d9d" class="clearfix card summary has-image image-left inherit  tnt-section-booneville-sentinel">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-927b6244-801b-11ea-8481-03317c2d4d9d media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Fiscal Court &quot;Zoomed&quot; in on Their April Meeting"
                    class="img-responsive lazyload  letterbox"
                    width="240"
                    height="320"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/0d/f0dd536a-801b-11ea-9b1e-1b43beb53846/5e98b80cb2920.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/booneville_sentinel/the-fiscal-court-zoomed-in-on-their-april-meeting/article_927b6244-801b-11ea-8481-03317c2d4d9d.html" class="tnt-asset-link">
        

        
            The Fiscal Court "Zoomed" in on Their April Meeting</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-21T08:30:00-04:00" class="tnt-date asset-date text-muted">37 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-407f6b26-8367-11ea-a0c0-5f030c702365" class="clearfix card summary has-image image-left inherit  tnt-section-manchester-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-407f6b26-8367-11ea-a0c0-5f030c702365 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/manchester_enterprise/gov-beshear-advises-schools-to-remain-closed-to-in-person-instruction/article_407f6b26-8367-11ea-a0c0-5f030c702365.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gov. Beshear Advises Schools to Remain Closed to In-Person Instruction"
                            class="img-responsive lazyload full"
                            width="1140"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/4/07/407f6b26-8367-11ea-a0c0-5f030c702365/5e9e3edd57fe7.preview.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/4/07/407f6b26-8367-11ea-a0c0-5f030c702365/5e9e3edd57fe7.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/4/07/407f6b26-8367-11ea-a0c0-5f030c702365/5e9e3edd57fe7.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/4/07/407f6b26-8367-11ea-a0c0-5f030c702365/5e9e3edd57fe7.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/4/07/407f6b26-8367-11ea-a0c0-5f030c702365/5e9e3edd57fe7.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/4/07/407f6b26-8367-11ea-a0c0-5f030c702365/5e9e3edd57fe7.preview.jpg?resize=1140%2C641 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/manchester_enterprise/gov-beshear-advises-schools-to-remain-closed-to-in-person-instruction/article_407f6b26-8367-11ea-a0c0-5f030c702365.html" class="tnt-asset-link">
        

        
            Gov. Beshear Advises Schools to Remain Closed to In-Person Instruction</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-20T20:31:41-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-00a8d754-8366-11ea-ac7a-b7c22d73b79c" class="clearfix card summary has-image image-left inherit  tnt-section-berea-citizen">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-00a8d754-8366-11ea-ac7a-b7c22d73b79c media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/berea_citizen/schools-closed-for-rest-of-academic-year-to-in-person-classes/article_00a8d754-8366-11ea-ac7a-b7c22d73b79c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Schools closed for rest of academic year to in-person classes"
                            class="img-responsive lazyload full"
                            width="512"
                            height="512"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/4/53/4535aae6-8366-11ea-a7a1-5fd8b0c8c11c/5e9e3d013847f.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/4/53/4535aae6-8366-11ea-a7a1-5fd8b0c8c11c/5e9e3d013847f.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/4/53/4535aae6-8366-11ea-a7a1-5fd8b0c8c11c/5e9e3d013847f.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/4/53/4535aae6-8366-11ea-a7a1-5fd8b0c8c11c/5e9e3d013847f.image.png?resize=512%2C512 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/berea_citizen/schools-closed-for-rest-of-academic-year-to-in-person-classes/article_00a8d754-8366-11ea-ac7a-b7c22d73b79c.html" class="tnt-asset-link">
        

        
            Schools closed for rest of academic year to in-person classes</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-20T20:24:17-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-c6040dd8-801a-11ea-867e-373a2af8a42c" class="clearfix card summary has-image image-left inherit  tnt-section-booneville-sentinel">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c6040dd8-801a-11ea-867e-373a2af8a42c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/booneville_sentinel/a-legislative-perspective-by-state-rep-cluster-howard/article_c6040dd8-801a-11ea-867e-373a2af8a42c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A Legislative Perspective by State Rep Cluster Howard"
                            class="img-responsive lazyload full"
                            width="1024"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/d9/fd99292c-801a-11ea-ab13-2341b05f60a2/5e98b64dadc9a.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/d9/fd99292c-801a-11ea-ab13-2341b05f60a2/5e98b64dadc9a.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/d9/fd99292c-801a-11ea-ab13-2341b05f60a2/5e98b64dadc9a.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/d9/fd99292c-801a-11ea-ab13-2341b05f60a2/5e98b64dadc9a.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/d9/fd99292c-801a-11ea-ab13-2341b05f60a2/5e98b64dadc9a.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/d9/fd99292c-801a-11ea-ab13-2341b05f60a2/5e98b64dadc9a.image.jpg?resize=1024%2C768 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/booneville_sentinel/a-legislative-perspective-by-state-rep-cluster-howard/article_c6040dd8-801a-11ea-867e-373a2af8a42c.html" class="tnt-asset-link">
        

        
            A Legislative Perspective by State Rep Cluster Howard</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-20T15:45:00-04:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-7f927ba4-8336-11ea-be88-e3f05aa8fb20" class="clearfix card summary has-image image-left inherit  tnt-section-manchester-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f927ba4-8336-11ea-be88-e3f05aa8fb20 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/manchester_enterprise/governor-asks-for-schools-to-remain-closed-all-activities-canceled/article_7f927ba4-8336-11ea-be88-e3f05aa8fb20.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Governor asks for schools to remain closed; all activities canceled"
                            class="img-responsive lazyload full"
                            width="299"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/f9/7f927ba4-8336-11ea-be88-e3f05aa8fb20/5e9dee4db9e32.preview.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/f9/7f927ba4-8336-11ea-be88-e3f05aa8fb20/5e9dee4db9e32.preview.jpg?resize=299%2C168 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/manchester_enterprise/governor-asks-for-schools-to-remain-closed-all-activities-canceled/article_7f927ba4-8336-11ea-be88-e3f05aa8fb20.html" class="tnt-asset-link">
        

        
            Governor asks for schools to remain closed; all activities canceled</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-20T14:41:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-2c513bfa-831e-11ea-95fb-f7e5fa5891b0" class="clearfix card summary has-image image-left inherit  tnt-section-jackson-times-voice">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2c513bfa-831e-11ea-95fb-f7e5fa5891b0 media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/jackson_times_voice/atv-accident-claims-life-of-tiara-kinder-combs/article_2c513bfa-831e-11ea-95fb-f7e5fa5891b0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ATV accident claims life of Tiara Kinder Combs"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/7d/77d8ff0e-831e-11ea-ab3c-674d4d61aba3/5e9dc4cd51954.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/7d/77d8ff0e-831e-11ea-ab3c-674d4d61aba3/5e9dc4cd51954.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/7d/77d8ff0e-831e-11ea-ab3c-674d4d61aba3/5e9dc4cd51954.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/7d/77d8ff0e-831e-11ea-ab3c-674d4d61aba3/5e9dc4cd51954.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/7d/77d8ff0e-831e-11ea-ab3c-674d4d61aba3/5e9dc4cd51954.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/7d/77d8ff0e-831e-11ea-ab3c-674d4d61aba3/5e9dc4cd51954.image.jpg?resize=1200%2C1200 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/jackson_times_voice/atv-accident-claims-life-of-tiara-kinder-combs/article_2c513bfa-831e-11ea-95fb-f7e5fa5891b0.html" class="tnt-asset-link">
        

        
            ATV accident claims life of Tiara Kinder Combs</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-20T12:15:00-04:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-dcda2a36-7c5c-11ea-80fd-4fd624a95750" class="clearfix card summary has-image image-left inherit  tnt-section-manchester-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dcda2a36-7c5c-11ea-80fd-4fd624a95750 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/manchester_enterprise/ford-aims-to-solve-u-s-coal-problem-with-clay-county/article_dcda2a36-7c5c-11ea-80fd-4fd624a95750.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ford aims to solve U.S. Coal problem with Clay County"
                    class="img-responsive lazyload  letterbox"
                    width="440"
                    height="562"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/d/cd/dcda2a36-7c5c-11ea-80fd-4fd624a95750/5e926f4177f81.preview.jpg?resize=200%2C255" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/manchester_enterprise/ford-aims-to-solve-u-s-coal-problem-with-clay-county/article_dcda2a36-7c5c-11ea-80fd-4fd624a95750.html" class="tnt-asset-link">
        

        
            Ford aims to solve U.S. Coal problem with Clay County</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-20T10:00:00-04:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-e19c4ae4-7f23-11ea-99fd-9f456c7af4e3" class="clearfix card summary has-image image-left inherit  tnt-section-beattyville-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e19c4ae4-7f23-11ea-99fd-9f456c7af4e3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/beattyville_enterprise/a-legislative-perspective-on-the-kentucky-general-assembly-with-state-representative-cluster-howard/article_e19c4ae4-7f23-11ea-99fd-9f456c7af4e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A Legislative Perspective on the Kentucky General Assembly with State Representative Cluster Howard"
                            class="img-responsive lazyload full"
                            width="1422"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/3/9a/39ad933c-7f24-11ea-98c6-af7a88499fa3/5e97182b95d7f.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/3/9a/39ad933c-7f24-11ea-98c6-af7a88499fa3/5e97182b95d7f.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/3/9a/39ad933c-7f24-11ea-98c6-af7a88499fa3/5e97182b95d7f.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/3/9a/39ad933c-7f24-11ea-98c6-af7a88499fa3/5e97182b95d7f.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/3/9a/39ad933c-7f24-11ea-98c6-af7a88499fa3/5e97182b95d7f.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/3/9a/39ad933c-7f24-11ea-98c6-af7a88499fa3/5e97182b95d7f.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/3/9a/39ad933c-7f24-11ea-98c6-af7a88499fa3/5e97182b95d7f.image.jpg?resize=1422%2C800 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/beattyville_enterprise/a-legislative-perspective-on-the-kentucky-general-assembly-with-state-representative-cluster-howard/article_e19c4ae4-7f23-11ea-99fd-9f456c7af4e3.html" class="tnt-asset-link">
        

        
            A Legislative Perspective on the Kentucky General Assembly with State Representative Cluster Howard</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-20T03:30:00-04:00" class="tnt-date asset-date text-muted">Apr 20, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-726269" class="tncms-block"><section id="block-726269" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-726269 ">
        <div class="block-title-inner">
            <h3>
                
                Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-726269" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-04-21&d2=2020-04-21&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.nolangroupmedia.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-705893" class="tncms-block"></div><div id="tncms-block-705835" class="tncms-block"></div><div id="tncms-block-761592" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761592" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761592');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-761593" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761593" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761593');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                <style>
#footer-col-one, #footer-col-two, #footer-col-three {display:none;}
</style>

    <div id="custom-footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-one" class="tncms-region "><div id="tncms-block-705896" class="tncms-block"><section id="block-705896" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705896 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/booneville_sentinel/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-booneville-sentinel"  href="/booneville_sentinel/" >
                    <span class="nav-label">Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/booneville_sentinel/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/booneville_sentinel/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/booneville_sentinel/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/booneville_sentinel/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital"  href="/booneville_sentinel/digital/" >
                    <span class="nav-label">Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/booneville_sentinel/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/booneville_sentinel/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/booneville_sentinel/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-two" class="tncms-region "><div id="tncms-block-705847" class="tncms-block"><section id="block-705847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705847 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advocate-locations"  href="/site/mountain_advocate_locations.html" >
                    <span class="nav-label">Advocate Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-three" class="tncms-region "><div id="tncms-block-705897" class="tncms-block"><section id="block-705897" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705897 ">
        <div class="block-title-inner">
            <h4>
                
                Publications
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/" >
                    <span class="nav-label">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berea-citizen"  href="/berea_citizen/" >
                    <span class="nav-label">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/" >
                    <span class="nav-label">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/" >
                    <span class="nav-label">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/" >
                    <span class="nav-label">The Jackson Times Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/" >
                    <span class="nav-label">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-mountain-advocate"  href="/mountain_advocate/" >
                    <span class="nav-label">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-pineville-suncourier"  href="/pineville_suncourier/" >
                    <span class="nav-label">The Pineville Suncourier</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-four" class="tncms-region "><div id="tncms-block-709381" class="tncms-block"><section id="block-709381" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709381 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Booneville Sentinel</strong><br>
    PO Box 129<br>
    Booneville , KY 41314
    <br>
    
        <strong>Phone:</strong> 606-593-6627<br>
        <strong>Email:</strong> <a href="mailto:boonevillesentinel@gmail.com">boonevillesentinel@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-710026" class="tncms-block padding-bottom"><div class="follow-links-710026 default">
    
    <section id="block-710026" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/boonesentinel/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/boonevilledemo?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nolangroupmedia.com",
  "sameAs" : ["https://www.facebook.com/boonesentinel/","https://twitter.com/boonevilledemo?lang=en"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div class="clearfix"></div>
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/booneville_sentinel/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-booneville-sentinel"  href="/booneville_sentinel/" >
                    <span class="nav-label">Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/booneville_sentinel/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/booneville_sentinel/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/booneville_sentinel/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/booneville_sentinel/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital"  href="/booneville_sentinel/digital/" >
                    <span class="nav-label">Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/booneville_sentinel/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/booneville_sentinel/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/booneville_sentinel/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advocate-locations"  href="/site/mountain_advocate_locations.html" >
                    <span class="nav-label">Advocate Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/" >
                    <span class="nav-label">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berea-citizen"  href="/berea_citizen/" >
                    <span class="nav-label">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/" >
                    <span class="nav-label">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/" >
                    <span class="nav-label">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/" >
                    <span class="nav-label">The Jackson Times Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/" >
                    <span class="nav-label">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-mountain-advocate"  href="/mountain_advocate/" >
                    <span class="nav-label">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-pineville-suncourier"  href="/pineville_suncourier/" >
                    <span class="nav-label">The Pineville Suncourier</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-705851" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-705851"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Nolan Group Media</a>, 490 Moren Road London, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("927b6244-801b-11ea-8481-03317c2d4d9d")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14065.add('act', dmpData);
	_cc14065.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-726269 .fc-inner' ),
            $calendar = $( '#calendar-726269' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-726269 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-726269 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-726269 .fc-year' ).html( cal.getYear() );


        $('#block-726269 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-726269 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-726269 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14065.add('act', serviceData);
	_cc14065.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14065.add('act', dmpData);
	_cc14065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>