
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nolangroupmedia.com/content/tncms/live/" />
<meta name="keywords" content="trump, kevin mccarthy, politics, insurrection, democrats, senate, mitch mcconnell, news" />
<meta name="news_keywords" content="trump, kevin mccarthy, politics, insurrection, democrats, senate, mitch mcconnell, news" />
<meta name="description" content="No, Mr. President, it wasn't Antifa, it was MAGA, I was there...Kevin McCarthy (R), House Minority Leader" />
<meta name="author" content="Digital News Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nolangroupmedia.com/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/e/38/e3839010-54ca-11eb-8c8e-abae03da400c/5ffd8ac87290c.image.png?resize=364%2C249" />
<meta property="og:image:width" content="364" />
<meta property="og:image:height" content="249" />
<meta property="og:title" content="Trump appears likely to be first President impeached twice" />
<meta property="og:description" content="No, Mr. President, it wasn't Antifa, it was MAGA, I was there...Kevin McCarthy (R), House Minority Leader" />
<meta property="og:site_name" content="Nolan Group Media" />
<meta property="og:section" content="Jackson Times Voice" />
<meta property="article:publisher" content="https://www.facebook.com/TheTimesVoice/" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/jackson_times_voice","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Digital News Staff","id":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":341},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14065/cc.js?ns=_cc14065" id="LOTCC_14065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14065.add('tp', 'TNNW');
		_cc14065.add('act', ' User Login');
		_cc14065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14065.add('med', 'flag: breaking');
	_cc14065.add('med', 'flag: special section');
	_cc14065.add('med', 'flag: spotlight');
	_cc14065.add('med', 'flag: topical');
	_cc14065.add('med', 'flag: watchdog');
	_cc14065.add('med', 'flag: developing');
	_cc14065.add('med', 'flag: popular');
	_cc14065.add('med', 'flag: special report');
	_cc14065.add('med', 'flag: top story');
	_cc14065.add('med', 'flag: urgent');
	_cc14065.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["trump","kevin mccarthy","politics","insurrection","democrats","senate","mitch mcconnell","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/jackson_times_voice';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-776896'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-776896').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-776896'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/jackson_times_voice';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 150]]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-769026'] = googletag.defineSlot(adUnit, [[320,50],[300,150],[728,90],[970,90],[970,250]], 'ad-769026').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-769026'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/jackson_times_voice';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761584'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761584'].setTargeting('pos', ['block-big-ad-top1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/jackson_times_voice';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773838'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773838'].setTargeting('pos', ['block-big-ad-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/jackson_times_voice';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773839'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773839'].setTargeting('pos', ['block-big-ad-top3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/jackson_times_voice';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761591'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761591').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761591'].setTargeting('pos', ['block-big-ad-middle1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/jackson_times_voice';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773842'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773842'].setTargeting('pos', ['block-big-ad-middle2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/jackson_times_voice';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773843'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773843').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773843'].setTargeting('pos', ['block-big-ad-middle3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/jackson_times_voice';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761592'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761592').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761592'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/jackson_times_voice';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-761593'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-761593').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761593'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Trump appears likely to be first President impeached twice | Jackson Times Voice | nolangroupmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #0953d9; } .fixed-nav #main-navigation { background-color: #0953d9 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #0953d9; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nolangroupmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/c56ab6da-2a4c-11e9-87bf-8f6a20c4077d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Trump appears likely to be first President impeached twice | Jackson Times Voice | nolangroupmedia.com" href="http://www.nolangroupmedia.com/search/?f=rss&amp;t=article&amp;c=jackson_times_voice&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nolangroupmedia.com/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        
         $(".changed-desc .service-price-text" ).html( "Continued access for existing online subscribers." );

   
      
 }); 
</script>

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-c6384f2e-54c9-11eb-8ba8-8783eb0e8ece section-jackson-times-voice type-article infinity-disabled" data-path="/jackson_times_voice">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nolangroupmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fjackson_times_voice&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Digital+News+Staff&amp;tncms.asset.id=c6384f2e-54c9-11eb-8ba8-8783eb0e8ece&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=341&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nolangroupmedia.com/tncms/admin/editorial-asset/?edit=c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-734202" class="tncms-block"><a class="btn pull-right btn-success btn-sm subs-link" href="/site/forms/subscription_services/" style="margin-top:15px;margin-right:15px;line-height:20px;color:rgba(255,255,255,1)">Subscribe</a></div><div id="tncms-block-705908" class="tncms-block hidden-md hidden-lg"><div id="user-controls-705908" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nolangroupmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-705908').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nolangroupmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-705908').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nolangroupmedia.com/users/logout/" id="user-logout-form-705908"><input type="hidden" name="referer_url" value="https://www.nolangroupmedia.com/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-726161" class="tncms-block"><div id="mobile-nav-left_menu_custom" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                    <a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-custom-child-1" data-target="#mobile-nav-left_menu-custom-child-1">
                                     <i class="fas tnt-chevron-down"></i>
                                </a><a>
                                
                                Our Publications</a>
                           
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-custom-child-1" class="collapse nav navbar-nav">
<li><a href="/beattyville_enterprise/">The Beattyville Enterprise</a></li>
<li><a href="/berea_citizen/">The Berea Citizen</a></li>
<li><a href="/booneville_sentinel/">The Booneville Sentinel</a></li>
<li><a href="/jackson_county_sun/">The Jackson County Sun</a></li>
<li><a href="/jackson_times_voice/">The Jackson Times-Voice</a></li>
<li><a href="/manchester_enterprise/">The Manchester Enterprise</a></li>
<li><a href="/mountain_advocate/">The Mountain Advocate</a></li>
<li><a href="/pineville_suncourier/">Pineville Sun-Courier</a></li>


</ul>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jackson_times_voice/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jackson_times_voice/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jackson_times_voice/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/jackson_times_voice/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/jackson_times_voice/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/jackson_times_voice/news/regional/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a href="/jackson_times_voice/news/other/"  class="nav-link tnt-section-other-news">Other News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jackson_times_voice/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jackson_times_voice/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/jackson_times_voice/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/jackson_times_voice/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/jackson_times_voice/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/jackson_times_voice/digital/"  class="nav-link tnt-section-digital">Digital</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/jackson_times_voice/digital/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/jackson_times_voice/digital/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jackson_times_voice/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/notice/"  class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.nolangroupmedia.com/site/forms/online_services/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us!</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jackson_times_voice/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-705904" class="tncms-block hidden-md hidden-lg"><ul id="site-search-705904-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705904" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-705904-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705904-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-705904-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-705904').submit();
        return false;
    });

    $('#site-search-705904').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-705904 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-705904 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-705904-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-publications-i-class-fas-tnt-chevron-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Our Publications <i class="fas tnt-chevron-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/" >
                    <span class="nav-label">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berea-citizen"  href="/berea_citizen/" >
                    <span class="nav-label">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/" >
                    <span class="nav-label">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/" >
                    <span class="nav-label">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/" >
                    <span class="nav-label">The Jackson Times-Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/" >
                    <span class="nav-label">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-mountain-advocate"  href="/mountain_advocate/" >
                    <span class="nav-label">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pineville-sun-courier"  href="/pineville_suncourier/" >
                    <span class="nav-label">Pineville Sun-Courier</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-705907" class="tncms-block pull-right"><div id="user-controls-705907" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nolangroupmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-705907').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nolangroupmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-705907').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nolangroupmedia.com/users/logout/" id="user-logout-form-705907"><input type="hidden" name="referer_url" value="https://www.nolangroupmedia.com/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-727432" class="tncms-block"><a class="btn pull-right btn-success btn-sm subs-link" href="/site/forms/subscription_services/">Subscribe</a></div><div id="tncms-block-710062" class="tncms-block"><div class="follow-links-710062 pull-right">
    
    <section id="block-710062" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheTimesVoice/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nolangroupmedia.com",
  "sameAs" : ["https://www.facebook.com/TheTimesVoice/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714878" class="tncms-block"><section id="block-714878" class="block emphasis-h3   " ><div class="block"><a href="/jackson_times_voice/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/aff3b940-f8c5-11e8-bc4e-0fbacf3afd53.png?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/aff3b940-f8c5-11e8-bc4e-0fbacf3afd53.png?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/aff3b940-f8c5-11e8-bc4e-0fbacf3afd53.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/aff3b940-f8c5-11e8-bc4e-0fbacf3afd53.png?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/aff3b940-f8c5-11e8-bc4e-0fbacf3afd53.png?resize=750%2C193 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/aff3b940-f8c5-11e8-bc4e-0fbacf3afd53.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-705903" class="tncms-block"><ul id="site-search-705903-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705903" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-705903-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-705903-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-705903').submit();
        return false;
    });

    $('#site-search-705903').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-705903 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-705903 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-705903-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-705909" class="tncms-block"><div id="weather-705909" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41339" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="41339"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-705909 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jackson KY
                                
                                 <small>(41339)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Morning clouds will give way to afternoon sunshine. High 44F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 28F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 12, 2021 @ 10:35 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=41339"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-721869" class="tncms-block"><ul id="block-721869" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jackson_times_voice/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/jackson_times_voice/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jackson_times_voice/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/jackson_times_voice/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/jackson_times_voice/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news"  href="/jackson_times_voice/news/regional/" >
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-news"  href="/jackson_times_voice/news/other/" >
                    <span class="nav-label">Other News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/jackson_times_voice/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jackson_times_voice/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/jackson_times_voice/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/jackson_times_voice/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/jackson_times_voice/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-digital"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/jackson_times_voice/digital/" >
                    <span class="nav-label">Digital</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/jackson_times_voice/digital/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/jackson_times_voice/digital/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/jackson_times_voice/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-notices"  href="/classifieds/community/announcements/notice/" >
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.nolangroupmedia.com/site/forms/online_services/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us!</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/jackson_times_voice/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-776896" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-776896" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-776896');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-769026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-769026" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-769026');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" class="asset article-default"  data-url="https://www.nolangroupmedia.com/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/e/38/e3839010-54ca-11eb-8c8e-abae03da400c/5ffd8ac87290c.image.png?resize=364%2C249">
            <meta itemprop="width" content="364">
            <meta itemprop="height" content="249">
        </div>
        <meta itemprop="name" content="nolangroupmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nolangroupmedia.com/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nolangroupmedia.com\/tncms\/search\/mlt\/?origin=c6384f2e-54c9-11eb-8ba8-8783eb0e8ece&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" class="asset-paging">
                <div id="paging-prev-c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" class="paging-link prev offset"></div>
                <div id="paging-next-c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div id="asset-masthead-image-e3839010-54ca-11eb-8c8e-abae03da400c" class="asset-masthead-image">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="364">
            <meta itemprop="height" content="249">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/e/38/e3839010-54ca-11eb-8c8e-abae03da400c/5ffd8ac87290c.image.png?resize=200%2C137">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/e/38/e3839010-54ca-11eb-8c8e-abae03da400c/5ffd8ac87290c.image.png?resize=200%2C137">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Trump appears likely to be first President impeached twice"
                            class="img-responsive lazyload full default"
                            width="364"
                            height="249"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/e/38/e3839010-54ca-11eb-8c8e-abae03da400c/5ffd8ac87290c.image.png?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/e/38/e3839010-54ca-11eb-8c8e-abae03da400c/5ffd8ac87290c.image.png?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/e/38/e3839010-54ca-11eb-8c8e-abae03da400c/5ffd8ac87290c.image.png?resize=364%2C249 400w" />
            </div>
        
            <div class="caption-overlay caption">
                <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-masthead-image-e3839010-54ca-11eb-8c8e-abae03da400c .caption-inner"></button>
                <div class="caption-inner collapse collapsed">
                    
                        <div class="credit"><span  class="tnt-byline">Photo: NBC News</span></div>
                    
                </div>
                
            </div>
            <span class="clearfix"></span>
        
    </div>
    <style>
        #asset-masthead-image-e3839010-54ca-11eb-8c8e-abae03da400c {
            max-width: 364px;
        }
    </style>
    
<div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-special-section">special section</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> <span class="tnt-flag label label-flag label-flag-default label-flag-watchdog">watchdog</span> <span class="tnt-flag label label-flag label-flag-default label-flag-developing">developing</span> <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> <span class="tnt-flag label label-flag label-flag-default label-flag-special-report">special report</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-default label-flag-urgent">urgent</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Trump appears likely to be first President impeached twice
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Digital News Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-12T06:45:00-05:00" class="tnt-date asset-date text-muted">
            Jan 12, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-12T06:45:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-12T06:45:00-05:00">
    <meta itemprop="datePublished" content="2021-01-12T06:45:00-05:00">
    <meta itemprop="dateModified" content="2021-01-12T06:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trump%20appears%20likely%20to%20be%20first%20President%20impeached%20twice&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Trump%20appears%20likely%20to%20be%20first%20President%20impeached%20twice&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" data-smart-adunit="/132916964/nolangroupmedia.com/jackson_times_voice">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trump%20appears%20likely%20to%20be%20first%20President%20impeached%20twice&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Trump%20appears%20likely%20to%20be%20first%20President%20impeached%20twice&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c6384f2e-54c9-11eb-8ba8-8783eb0e8ece-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" class="save-list-c6384f2e-54c9-11eb-8ba8-8783eb0e8ece-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h5 style="text-align: center;"><span><em>No, Mr. President, it wasn't Antifa, it was MAGA, I was there</em>...Kevin McCarthy (R), House Minority Leader</span></h5><p style="text-align: left;"><span>House Democrats introduced an article of impeachment against President Trump on Monday, accusing him of inciting insurrection at the Capitol building on January 6. Senate Majority Leader Mitch McConnell told GOP colleagues on Friday that the earliest a Senate trial could likely be held would be on January 19, according to a memo obtained by several news outlets.</span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>Kevin McCarthy, in a reportedly heated exchange over the phone with President Trump told the president yesterday, according to numerous national news sources, that the election was over and that Trump had lost. It is also being widely reported Trump attempted to blame the insurrection on a left-wing group named "Antifa."  McCarthy would have none of that as he responded angrily that it wasn't Anitfa, it was MAGA, and that he (McCarthy) knew because he was there. </span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-896837" class="tncms-block"><section id="block-896837" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            We need your support
                        </div>
                    
                    
                        <p class="text dark ">
                            We’ve been there for you, now we’re asking that you be there for us. While we will continue to share COVID-19 and urgent health news for free, we will be requiring a subscription for most of our news and sports content. Please click on SUBSCRIBE or call your local newspaper office.
                        </p>
                    <div class="promo-design-button">
                            <a href="/site/forms/subscription_services/">
                                <button type="button" class="btn btn-success btn-sm">SUBSCRIBE</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Trump%20appears%20likely%20to%20be%20first%20President%20impeached%20twice&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Trump%20appears%20likely%20to%20be%20first%20President%20impeached%20twice&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fjackson_times_voice%2Ftrump-appears-likely-to-be-first-president-impeached-twice%2Farticle_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c6384f2e-54c9-11eb-8ba8-8783eb0e8ece"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c6384f2e-54c9-11eb-8ba8-8783eb0e8ece-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" class="save-list-c6384f2e-54c9-11eb-8ba8-8783eb0e8ece-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c6384f2e-54c9-11eb-8ba8-8783eb0e8ece" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22trump%22#tncms-source=keyword" class="tag-trump label label-default" data-tncms-track-dmp='search: trump'>Trump</a>
            </li> <li>
                <a href="/search/?k=%22kevin%20mccarthy%22#tncms-source=keyword" class="tag-kevin-mccarthy label label-default" data-tncms-track-dmp='search: kevin-mccarthy'>Kevin Mccarthy</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22insurrection%22#tncms-source=keyword" class="tag-insurrection label label-default" data-tncms-track-dmp='search: insurrection'>Insurrection</a>
            </li> <li>
                <a href="/search/?k=%22democrats%22#tncms-source=keyword" class="tag-democrats label label-default" data-tncms-track-dmp='search: democrats'>Democrats</a>
            </li> <li>
                <a href="/search/?k=%22senate%22#tncms-source=keyword" class="tag-senate label label-default" data-tncms-track-dmp='search: senate'>Senate</a>
            </li> <li>
                <a href="/search/?k=%22mitch%20mcconnell%22#tncms-source=keyword" class="tag-mitch-mcconnell label label-default" data-tncms-track-dmp='search: mitch-mcconnell'>Mitch Mcconnell</a>
            </li> <li>
                <a href="/search/?k=%22news%22#tncms-source=keyword" class="tag-news label label-default" data-tncms-track-dmp='search: news'>News</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-762014" class="tncms-block"><section id="block-762014" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-762014 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-762014" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-762014" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1015808" class="tncms-block"><section id="block-1015808" class="block emphasis-   " ><script id="connatix_player-1c49b46b-a7e4-4ec4-85fb-edc1f51e9b64">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "1c49b46b-a7e4-4ec4-85fb-edc1f51e9b64"    
	            }).render("connatix_player-1c49b46b-a7e4-4ec4-85fb-edc1f51e9b64");  
	        });
	    </script></section></div><div id="tncms-block-837870" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "nolangroupmedia.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-884865" class="tncms-block"><section id="block-884865" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-884865 ">
        <div class="block-title-inner">
            <h3>
                
                COVID-19 Coronavirus News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/covid-19-vaccination-info/image_b99837a2-5032-11eb-bbc6-13d01580967c.html" class="tnt-asset-link">
        

        
            Covid-19 Vaccination Info</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/oc-judge-executive-turner-receives-covid-19-vaccination/image_fdca6244-5030-11eb-b50b-ef61df8be459.html" class="tnt-asset-link">
        

        
            OC Judge-Executive Turner Receives Covid-19 Vaccination</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/covid-19-vaccine-rolls-out-to-70-and-older-in-knox/article_eb75621e-51c1-11eb-b689-ff8683f6c1d8.html" class="tnt-asset-link">
        

        
            COVID-19 vaccine rolls out to 70 and older in Knox</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/beattyville_enterprise/krdhd-covid-19-update-january-4-2021/image_0ababb8c-502e-11eb-baa4-3368f03728ea.html" class="tnt-asset-link">
        

        
            KRDHD Covid-19 Update January 4, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/frankfort-regional-driver-licensing-office-temporarily-closed-due-to-covid-19/article_65839738-502d-11eb-8909-b780cf864324.html" class="tnt-asset-link">
        

        
            Frankfort Regional Driver Licensing Office Temporarily Closed Due to COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/pineville_suncourier/those-60-and-older-essential-workers-next-in-line-to-get-coronavirus-vaccine/article_b4e238c8-5179-11eb-9577-d767590dcd7b.html" class="tnt-asset-link">
        

        
            Those 60 and older, essential workers next in line to get coronavirus vaccine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/krdhd-covid-19-update-january-3-2021/image_db474920-502c-11eb-baa0-078722468350.html" class="tnt-asset-link">
        

        
            KRDHD Covid-19 Update January 3, 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/beattyville_enterprise/krdhd-covid-19-update-december-21-2020/article_fcd6cf6a-43f3-11eb-918e-e3f46ee9b250.html" class="tnt-asset-link">
        

        
            KRDHD Covid-19 Update December 21, 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/beattyville_enterprise/gov-beshear-honors-more-than-2-000-kentuckians-lost-to-covid/article_1b934d78-3979-11eb-b5bb-cfa0718ae117.html" class="tnt-asset-link">
        

        
            Gov. Beshear Honors More than 2,000 Kentuckians Lost to COVID</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/booneville_sentinel/guidelines-for-new-cdc-covid-19-quarantine/image_d54c33da-3cb0-11eb-b3da-bbb1f229b918.html" class="tnt-asset-link">
        

        
            Guidelines for New CDC Covid-19 Quarantine</a></span>
        </li></ul></div></section></div><div id="tncms-block-761584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761584');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-773838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773838" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773838');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-773839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773839" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773839');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-716457" class="tncms-block visible-lg visible-md"><section id="block-716457" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716457 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/jackson_times_voice/trump-appears-likely-to-be-first-president-impeached-twice/article_c6384f2e-54c9-11eb-8ba8-8783eb0e8ece.html" class="tnt-asset-link">
        

        
            Trump appears likely to be first President impeached twice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jackson_times_voice/fbi-seeking-information-pertaining-to-january-6-2021/article_da1cb6c2-5408-11eb-8613-d70e72c7238a.html" class="tnt-asset-link">
        

        
            FBI Seeking Information Pertaining to January 6, 2021...</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jackson_times_voice/arizona-horned-qanon-conspiracy-theorist-recently-turned-insurrectionist-taken-into-custody/article_5a3f2438-5360-11eb-908f-a7898d5d1f4e.html" class="tnt-asset-link">
        

        
            Arizona 'Horned QAnon Conspiracy Theorist recently turned Insurrectionist' taken into custody</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jackson_times_voice/house-appears-poised-to-pass-an-impeachment-resolution-tomorrow-january-11-2021/article_fa182456-535a-11eb-97b4-9f2b3b457a78.html" class="tnt-asset-link">
        

        
            House appears poised to pass an Impeachment resolution tomorrow (January 11, 2021)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jackson_times_voice/west-virginia-republican-lawmaker-in-custody/article_5d3ec410-529b-11eb-8707-8bd86fa8405f.html" class="tnt-asset-link">
        

        
            West Virginia Republican lawmaker in custody</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jackson_times_voice/florida-man-arrested-in-connection-with-january-6-2021-attempted-coup-d-tat/article_4a1c283c-5296-11eb-b68c-372769511723.html" class="tnt-asset-link">
        

        
            Florida man arrested in connection with January 6, 2021 attempted coup d'état</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jackson_times_voice/weekly-covid-19-report-january-7-2021/article_b78f7fba-5294-11eb-9b96-5321cd56fe85.html" class="tnt-asset-link">
        

        
            Weekly Covid-19 report, (January 7, 2021)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/jackson_times_voice/what-say-you-about-twitters-permanently-suspending-donald-trumps-twitter-account/article_028a122a-5275-11eb-9872-bfea4ef6e58d.html" class="tnt-asset-link">
        

        
            What Say You....about Twitter's permanently suspending Donald Trump's Twitter account?</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-716458" class="tncms-block"><section id="block-716458" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716458 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-716458" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-716458" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-716458" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-716458" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-716458" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/jackson_times_voice/arizona-horned-qanon-conspiracy-theorist-recently-turned-insurrectionist-taken-into-custody/article_5a3f2438-5360-11eb-908f-a7898d5d1f4e.html">Arizona 'Horned QAnon Conspiracy Theorist recently turned Insurrectionist' taken into custody</a></li><li><a href="/jackson_times_voice/variety-pizzas-class-2a-district-7-2020-player-of-the-year/article_e97fef7c-51a5-11eb-ac64-97eb63a1d30f.html">Variety Pizza's Class 2A, District 7, 2020 Player of the Year</a></li><li><a href="/jackson_times_voice/variety-pizzas-2020-class-2a-7th-district-defensive-mvp/article_9362e608-4f7a-11eb-a8f7-1b652573b3dd.html">Variety Pizza's 2020 Class 2A, 7th-District Defensive MVP...</a></li><li><a href="/jackson_times_voice/elmer-hensley/article_81cef97c-512d-11eb-a169-c7b081a188c9.html">Elmer Hensley</a></li><li><a href="/jackson_times_voice/the-long-version-of-the-january-6-2021-spectacle-in-washington/article_cc9c6f8e-50e2-11eb-bd99-47b92e6b89c3.html">The Long Version of (the January 6, 2021 spectacle in Washington)...</a></li><li><a href="/jackson_times_voice/house-appears-poised-to-pass-an-impeachment-resolution-tomorrow-january-11-2021/article_fa182456-535a-11eb-97b4-9f2b3b457a78.html">House appears poised to pass an Impeachment resolution tomorrow (January 11, 2021)</a></li><li><a href="/jackson_times_voice/florida-man-arrested-in-connection-with-january-6-2021-attempted-coup-d-tat/article_4a1c283c-5296-11eb-b68c-372769511723.html">Florida man arrested in connection with January 6, 2021 attempted coup d'état</a></li><li><a href="/jackson_times_voice/what-say-you-about-twitters-permanently-suspending-donald-trumps-twitter-account/article_028a122a-5275-11eb-9872-bfea4ef6e58d.html">What Say You....about Twitter's permanently suspending Donald Trump's Twitter account?</a></li><li><a href="/jackson_times_voice/sharon-ann-clemons-combs/article_516b4ece-512e-11eb-85d3-3b04b54ea9c3.html">Sharon Ann Clemons Combs</a></li><li><a href="/jackson_times_voice/west-virginia-republican-lawmaker-in-custody/article_5d3ec410-529b-11eb-8707-8bd86fa8405f.html">West Virginia Republican lawmaker in custody</a></li></ul></div>
        
        
            <div id="images-716458" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jackson_times_voice/variety-pizzas-class-2a-district-7-2020-player-of-the-year/image_7657075a-51a6-11eb-b0e5-d74fa634f1a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Variety Pizza's Class 2A, District 7, 2020 Player of the Year"
                            class="img-responsive lazyload full default"
                            width="725"
                            height="725"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/65/7657075a-51a6-11eb-b0e5-d74fa634f1a4/5ff8452c42de1.image.png?crop=725%2C725%2C108%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-716458" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-716458" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-716459" class="tncms-block"><section id="block-716459" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716459 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/jackson_times_voice/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-41850b79-f85c-5964-9746-5df65ef036c3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-41850b79-f85c-5964-9746-5df65ef036c3 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jackson_times_voice/eedition/wednesday-january-6-2021/edition_41850b79-f85c-5964-9746-5df65ef036c3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wednesday, January 6, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/eedition/e/ba/eba9d8aa-02ca-5478-8825-a771d0b49379/5ff77fe080f2f.preview-300.jpg?resize=200%2C400 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/eedition/e/ba/eba9d8aa-02ca-5478-8825-a771d0b49379/5ff77fe080f2f.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/jackson_times_voice/eedition/wednesday-january-6-2021/edition_41850b79-f85c-5964-9746-5df65ef036c3.html" class="tnt-asset-link">
        

        
            Wednesday, January 6, 2021</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-761591" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761591" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761591');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705839" class="tncms-block"></div><div id="tncms-block-773842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773842" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773842');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-726268" class="tncms-block"></div><div id="tncms-block-773843" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773843" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773843');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-725334" class="tncms-block"><section id="block-725334" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725334 ">
        <div class="block-title-inner">
            <h4>
                
                Regional News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-be2c7b14-5106-11eb-95c7-1bd55e40ebff" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-berea-citizen">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be2c7b14-5106-11eb-95c7-1bd55e40ebff media-preview article-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/berea_citizen/madison-county-property-transfers-december-28-2020--january-1-2021/article_be2c7b14-5106-11eb-95c7-1bd55e40ebff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Madison County Property Transfers  December 28, 2020- January 1, 2021"
                            class="img-responsive lazyload full default"
                            width="372"
                            height="372"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/32/f324846a-bbd3-11ea-8cc4-c7008f73fe1d/5efce913c4821.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/32/f324846a-bbd3-11ea-8cc4-c7008f73fe1d/5efce913c4821.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/32/f324846a-bbd3-11ea-8cc4-c7008f73fe1d/5efce913c4821.image.jpg?resize=372%2C372 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/berea_citizen/madison-county-property-transfers-december-28-2020--january-1-2021/article_be2c7b14-5106-11eb-95c7-1bd55e40ebff.html" class="tnt-asset-link">
        

        
            Madison County Property Transfers  December 28, 2020- January 1, 2021</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-12T08:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-4c6128c4-5203-11eb-848c-1b8601bbbac3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-beattyville-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4c6128c4-5203-11eb-848c-1b8601bbbac3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beattyville_enterprise/sasquatch-in-the-mountains-a-tale-older-than-america/article_4c6128c4-5203-11eb-848c-1b8601bbbac3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sasquatch in the Mountains: A Tale Older Than America"
                            class="img-responsive lazyload full default"
                            width="1310"
                            height="848"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/ca/cca00eba-5203-11eb-b701-93e237ae2c0b/5ff8e1bc05b4b.image.png?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/ca/cca00eba-5203-11eb-b701-93e237ae2c0b/5ff8e1bc05b4b.image.png?resize=300%2C194 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/ca/cca00eba-5203-11eb-b701-93e237ae2c0b/5ff8e1bc05b4b.image.png?resize=400%2C259 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/ca/cca00eba-5203-11eb-b701-93e237ae2c0b/5ff8e1bc05b4b.image.png?resize=540%2C350 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/ca/cca00eba-5203-11eb-b701-93e237ae2c0b/5ff8e1bc05b4b.image.png?resize=750%2C485 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/ca/cca00eba-5203-11eb-b701-93e237ae2c0b/5ff8e1bc05b4b.image.png?resize=1200%2C777 1200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/ca/cca00eba-5203-11eb-b701-93e237ae2c0b/5ff8e1bc05b4b.image.png?resize=1310%2C848 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/beattyville_enterprise/sasquatch-in-the-mountains-a-tale-older-than-america/article_4c6128c4-5203-11eb-848c-1b8601bbbac3.html" class="tnt-asset-link">
        

        
            Sasquatch in the Mountains: A Tale Older Than America</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-12T06:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-914336d2-5030-11eb-a93a-afa17f636f31" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-beattyville-enterprise tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-914336d2-5030-11eb-a93a-afa17f636f31 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beattyville_enterprise/news/our-local-fire-departments-are-our-hometown-heroes/article_914336d2-5030-11eb-a93a-afa17f636f31.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Our Local Fire Departments are Our Hometown Heroes"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/8e/c8e0a3a4-5030-11eb-96da-33f0f25a0d55/5ff5d20fb469c.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/8e/c8e0a3a4-5030-11eb-96da-33f0f25a0d55/5ff5d20fb469c.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/8e/c8e0a3a4-5030-11eb-96da-33f0f25a0d55/5ff5d20fb469c.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/8e/c8e0a3a4-5030-11eb-96da-33f0f25a0d55/5ff5d20fb469c.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/8e/c8e0a3a4-5030-11eb-96da-33f0f25a0d55/5ff5d20fb469c.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/8e/c8e0a3a4-5030-11eb-96da-33f0f25a0d55/5ff5d20fb469c.image.jpg?resize=1080%2C810 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/beattyville_enterprise/news/our-local-fire-departments-are-our-hometown-heroes/article_914336d2-5030-11eb-a93a-afa17f636f31.html" class="tnt-asset-link">
        

        
            Our Local Fire Departments are Our Hometown Heroes</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-12T03:30:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-ebef39a4-5031-11eb-aec8-1762599dfb5d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-beattyville-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ebef39a4-5031-11eb-aec8-1762599dfb5d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beattyville_enterprise/guidelines-for-attending-lcmhs-ballgames/article_ebef39a4-5031-11eb-aec8-1762599dfb5d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Guidelines for Attending LCMHS Ballgames"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/72/272984ca-5032-11eb-a342-7fa0de6909f8/5ff5d457aca9d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/72/272984ca-5032-11eb-a342-7fa0de6909f8/5ff5d457aca9d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/72/272984ca-5032-11eb-a342-7fa0de6909f8/5ff5d457aca9d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/72/272984ca-5032-11eb-a342-7fa0de6909f8/5ff5d457aca9d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/72/272984ca-5032-11eb-a342-7fa0de6909f8/5ff5d457aca9d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/72/272984ca-5032-11eb-a342-7fa0de6909f8/5ff5d457aca9d.image.jpg?resize=1024%2C576 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/beattyville_enterprise/guidelines-for-attending-lcmhs-ballgames/article_ebef39a4-5031-11eb-aec8-1762599dfb5d.html" class="tnt-asset-link">
        

        
            Guidelines for Attending LCMHS Ballgames</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-12T03:30:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-c053eae4-5462-11eb-a8a2-4b3a97eb336f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-manchester-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c053eae4-5462-11eb-a8a2-4b3a97eb336f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/manchester_enterprise/fbi-warns-of-plans-for-nationwide-armed-protests-next-week/article_c053eae4-5462-11eb-a8a2-4b3a97eb336f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FBI warns of plans for nationwide armed protests next week"
                            class="img-responsive lazyload full default"
                            width="980"
                            height="511"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/05/c053eae4-5462-11eb-a8a2-4b3a97eb336f/5ffcdc5c7b8e4.preview.jpg?resize=200%2C104 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/05/c053eae4-5462-11eb-a8a2-4b3a97eb336f/5ffcdc5c7b8e4.preview.jpg?resize=300%2C156 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/05/c053eae4-5462-11eb-a8a2-4b3a97eb336f/5ffcdc5c7b8e4.preview.jpg?resize=400%2C209 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/05/c053eae4-5462-11eb-a8a2-4b3a97eb336f/5ffcdc5c7b8e4.preview.jpg?resize=540%2C282 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/05/c053eae4-5462-11eb-a8a2-4b3a97eb336f/5ffcdc5c7b8e4.preview.jpg?resize=750%2C391 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/c/05/c053eae4-5462-11eb-a8a2-4b3a97eb336f/5ffcdc5c7b8e4.preview.jpg?resize=980%2C511 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/manchester_enterprise/fbi-warns-of-plans-for-nationwide-armed-protests-next-week/article_c053eae4-5462-11eb-a8a2-4b3a97eb336f.html" class="tnt-asset-link">
        

        
            FBI warns of plans for nationwide armed protests next week</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-11T18:14:00-05:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-b878a1c6-5461-11eb-bc04-4704d0fc050f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-manchester-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b878a1c6-5461-11eb-bc04-4704d0fc050f media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/manchester_enterprise/duncan-announces-resignation/article_b878a1c6-5461-11eb-bc04-4704d0fc050f.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Duncan announces resignation"
                    class="img-responsive lazyload  letterbox default"
                    width="440"
                    height="660"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/87/b878a1c6-5461-11eb-bc04-4704d0fc050f/5ffcda4de234c.preview.jpg?resize=200%2C300" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/manchester_enterprise/duncan-announces-resignation/article_b878a1c6-5461-11eb-bc04-4704d0fc050f.html" class="tnt-asset-link">
        

        
            Duncan announces resignation</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-11T18:07:00-05:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-21544bd4-5460-11eb-9a92-1b53d19b6f74" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-manchester-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-21544bd4-5460-11eb-9a92-1b53d19b6f74 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/manchester_enterprise/20th-covid-death-reported-in-clay/article_21544bd4-5460-11eb-9a92-1b53d19b6f74.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="20th COVID death reported in Clay"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/15/21544bd4-5460-11eb-9a92-1b53d19b6f74/5ffcd80030c46.preview.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/15/21544bd4-5460-11eb-9a92-1b53d19b6f74/5ffcd80030c46.preview.jpg?resize=300%2C168 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/manchester_enterprise/20th-covid-death-reported-in-clay/article_21544bd4-5460-11eb-9a92-1b53d19b6f74.html" class="tnt-asset-link">
        

        
            20th COVID death reported in Clay</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-11T17:55:00-05:00" class="tnt-date asset-date text-muted">16 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-24e27f02-5107-11eb-a2a5-a31728139fa0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-berea-citizen">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-24e27f02-5107-11eb-a2a5-a31728139fa0 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/berea_citizen/baptist-health-richmond-births-december-14---23-2020/article_24e27f02-5107-11eb-a2a5-a31728139fa0.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Baptist Health Richmond Births December 14 - 23, 2020"
                    class="img-responsive lazyload  letterbox default"
                    width="400"
                    height="524"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/c5/1c566782-349b-11eb-8d23-4f1a88226efa/5fc78abf54cbf.image.jpg?resize=200%2C262" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/berea_citizen/baptist-health-richmond-births-december-14---23-2020/article_24e27f02-5107-11eb-a2a5-a31728139fa0.html" class="tnt-asset-link">
        

        
            Baptist Health Richmond Births December 14 - 23, 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-11T16:00:00-05:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-726269" class="tncms-block"><section id="block-726269" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-726269 ">
        <div class="block-title-inner">
            <h3>
                
                Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-726269" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-01-12&d2=2021-01-12&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.nolangroupmedia.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-705893" class="tncms-block"></div><div id="tncms-block-705835" class="tncms-block"></div><div id="tncms-block-761592" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761592" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761592');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-761593" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761593" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761593');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                <style>
#footer-col-one, #footer-col-two, #footer-col-three {display:none;}
</style>

    <div id="custom-footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-one" class="tncms-region "><div id="tncms-block-705896" class="tncms-block"><section id="block-705896" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705896 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/jackson_times_voice/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/jackson_times_voice/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/jackson_times_voice/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/jackson_times_voice/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/jackson_times_voice/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital"  href="/jackson_times_voice/digital/" >
                    <span class="nav-label">Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/jackson_times_voice/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/jackson_times_voice/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/jackson_times_voice/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-two" class="tncms-region "><div id="tncms-block-705847" class="tncms-block"><section id="block-705847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705847 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advocate-locations"  href="/site/mountain_advocate_locations.html" >
                    <span class="nav-label">Advocate Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-three" class="tncms-region "><div id="tncms-block-705897" class="tncms-block"><section id="block-705897" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705897 ">
        <div class="block-title-inner">
            <h4>
                
                Publications
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/" >
                    <span class="nav-label">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berea-citizen"  href="/berea_citizen/" >
                    <span class="nav-label">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/" >
                    <span class="nav-label">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/" >
                    <span class="nav-label">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/" >
                    <span class="nav-label">The Jackson Times Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/" >
                    <span class="nav-label">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-mountain-advocate"  href="/mountain_advocate/" >
                    <span class="nav-label">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-pineville-suncourier"  href="/pineville_suncourier/" >
                    <span class="nav-label">The Pineville Suncourier</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-four" class="tncms-region "><div id="tncms-block-709384" class="tncms-block"><section id="block-709384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709384 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Jackson Times-Voice</strong><br>
    22 Howell Lane<br>
    Jackson, KY 41339
    <br>
    
        <strong>Phone:</strong> 606-666-2451<br>
        <strong>Email:</strong> <a href="mailto:advertising@jacksontimesvoice.com">advertising@jacksontimesvoice.com</a><br>
    
</address></section></div><div id="tncms-block-710063" class="tncms-block padding-bottom"><div class="follow-links-710063 default">
    
    <section id="block-710063" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheTimesVoice/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nolangroupmedia.com",
  "sameAs" : ["https://www.facebook.com/TheTimesVoice/"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div class="clearfix"></div>
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/jackson_times_voice/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/jackson_times_voice/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/jackson_times_voice/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/jackson_times_voice/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/jackson_times_voice/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital"  href="/jackson_times_voice/digital/" >
                    <span class="nav-label">Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/jackson_times_voice/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/jackson_times_voice/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/jackson_times_voice/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advocate-locations"  href="/site/mountain_advocate_locations.html" >
                    <span class="nav-label">Advocate Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/" >
                    <span class="nav-label">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berea-citizen"  href="/berea_citizen/" >
                    <span class="nav-label">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/" >
                    <span class="nav-label">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/" >
                    <span class="nav-label">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/" >
                    <span class="nav-label">The Jackson Times Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/" >
                    <span class="nav-label">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-mountain-advocate"  href="/mountain_advocate/" >
                    <span class="nav-label">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-pineville-suncourier"  href="/pineville_suncourier/" >
                    <span class="nav-label">The Pineville Suncourier</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-705851" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-705851"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Nolan Group Media</a>, 490 Moren Road London, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c6384f2e-54c9-11eb-8ba8-8783eb0e8ece")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14065.add('act', dmpData);_cc14065.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-masthead-image-e3839010-54ca-11eb-8c8e-abae03da400c").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-726269 .fc-inner' ),
            $calendar = $( '#calendar-726269' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-726269 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-726269 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-726269 .fc-year' ).html( cal.getYear() );


        $('#block-726269 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-726269 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-726269 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14065.add('act', serviceData);_cc14065.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14065.add('act', dmpData);_cc14065.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>