
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nolangroupmedia.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="mountain_advocate, digital, news" />
<meta name="news_keywords" content="mountain_advocate, digital, news" />
<meta name="description" content="A nonprofit blood center has opened a new donor center in Corbin to serve the tri-county area." />
<meta name="author" content="Jeff Ledington" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nolangroupmedia.com/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1358%2C713%2C418%2C2&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Kentucky Blood Center opens Corbin location" />
<meta property="og:description" content="A nonprofit blood center has opened a new donor center in Corbin to serve the tri-county area." />
<meta property="og:site_name" content="Nolan Group Media" />
<meta property="og:section" content="Mountain Advocate" />
<meta property="fb:app_id" content="1098791117537262" />
<meta property="article:publisher" content="https://www.facebook.com/mountainadvocate/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1358%2C713%2C418%2C2&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mtnadvocateky" />
<meta name="twitter:image:alt" content="KBC Corbin" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/mountain_advocate","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jeff Ledington","start_hour":"16","id":"302ff780-e5db-11ec-9381-3fecdca5457c","app":"editorial","ga_page":"\/mountain_advocate\/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":411},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14065/cc.js?ns=_cc14065" id="LOTCC_14065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14065.add('tp', 'TNNW');
		_cc14065.add('act', ' User Login');
		_cc14065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14065.add('med', 'flag: featured');
	_cc14065.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '302ff780-e5db-11ec-9381-3fecdca5457c';
    __tnt.ads.dfp.targeting.k = ["mountain_advocate","digital","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671328369/nolangroupmedia.com/mountain_advocate';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-776896'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-776896').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-776896'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671328369/nolangroupmedia.com/mountain_advocate';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 150]]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-769026'] = googletag.defineSlot(adUnit, [[320,50],[300,150],[728,90],[970,90],[970,250]], 'ad-769026').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-769026'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "nolangroupmedia.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671328369/nolangroupmedia.com/mountain_advocate';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761584'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761584'].setTargeting('pos', ['block-big-ad-top1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671328369/nolangroupmedia.com/mountain_advocate';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773838'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773838'].setTargeting('pos', ['block-big-ad-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671328369/nolangroupmedia.com/mountain_advocate';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773839'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773839'].setTargeting('pos', ['block-big-ad-top3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671328369/nolangroupmedia.com/mountain_advocate';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761591'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761591').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761591'].setTargeting('pos', ['block-big-ad-middle1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"e8001b3a-1a46-11ec-b260-5ba25ed7075e-705839","asset_id":"e8001b3a-1a46-11ec-b260-5ba25ed7075e","title":"POLL - Have you taken the COVID-19 vaccine?","url":"\/mountain_advocate\/poll---have-you-taken-the-covid-19-vaccine\/poll_e8001b3a-1a46-11ec-b260-5ba25ed7075e.html","results":"https:\/\/www.nolangroupmedia.com\/mountain_advocate\/poll---have-you-taken-the-covid-19-vaccine\/poll_e8001b3a-1a46-11ec-b260-5ba25ed7075e.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671328369/nolangroupmedia.com/mountain_advocate';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773842'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773842'].setTargeting('pos', ['block-big-ad-middle2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975830() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "nolangroupmedia.com",
            discovery: {
                element: "#evvnt-calendar-975830",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "J. Frank Publishing, Inc.",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671328369/nolangroupmedia.com/mountain_advocate';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773843'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773843').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773843'].setTargeting('pos', ['block-big-ad-middle3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671328369/nolangroupmedia.com/mountain_advocate';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761592'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761592').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761592'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22671328369/nolangroupmedia.com/mountain_advocate';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-761593'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-761593').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761593'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Kentucky Blood Center opens Corbin location | Mountain Advocate | nolangroupmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ed1c24; } .fixed-nav #main-navigation { background-color: #ed1c24 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ed1c24; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #262425; }#site-header-container{ border-bottom: 3px solid #262425; }#site-footer-container{ border-top: 3px solid #262425; } .tnt-bg-accent { background-color: #262425; } a .tnt-caret-down { color: #262425; } .block-title .block-title-inner { border-color: #262425; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #262425; } .form-control:focus { border-bottom-color: #262425; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nolangroupmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/79d62338-8833-11ec-a5e8-17f6b2f7f062.png?crop=1243%2C1243%2C0%2C211&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Kentucky Blood Center opens Corbin location | Mountain Advocate | nolangroupmedia.com" href="http://www.nolangroupmedia.com/search/?f=rss&amp;t=article&amp;c=mountain_advocate&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nolangroupmedia.com/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        
         $(".changed-desc .service-price-text" ).html( "Continued access for existing online subscribers." );

   
      
 }); 
</script>

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-302ff780-e5db-11ec-9381-3fecdca5457c  section-mountain-advocate type-article infinity-disabled" data-authors='[]' data-path="/mountain_advocate">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nolangroupmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmountain_advocate&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jeff+Ledington&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=302ff780-e5db-11ec-9381-3fecdca5457c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmountain_advocate%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=411&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nolangroupmedia.com/users/admin/contribute/article/?assetid=302ff780-e5db-11ec-9381-3fecdca5457c&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nolangroupmedia.com/users/admin/contribute/article/?from_section=/mountain_advocate"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.nolangroupmedia.com/tncms/admin/editorial-asset/?edit=302ff780-e5db-11ec-9381-3fecdca5457c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-734202" class="tncms-block"><a class="btn pull-right btn-success btn-sm subs-link" href="/site/forms/subscription_services/" style="margin-top:15px;margin-right:15px;line-height:20px;color:rgba(255,255,255,1)">Subscribe</a></div><div id="tncms-block-705908" class="tncms-block hidden-md hidden-lg"><div id="user-controls-705908" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.nolangroupmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-705908').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nolangroupmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-705908').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nolangroupmedia.com/users/logout/" id="user-logout-form-705908"><input type="hidden" name="referer_url" value="https://www.nolangroupmedia.com/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-726161" class="tncms-block"><div id="mobile-nav-left_menu_custom" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                    <a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-custom-child-1" data-target="#mobile-nav-left_menu-custom-child-1">
                                     <i class="fas tnt-chevron-down"></i>
                                </a><a>
                                
                                Our Publications</a>
                           
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-custom-child-1" class="collapse nav navbar-nav">
<li><a href="/beattyville_enterprise/">The Beattyville Enterprise</a></li>
<li><a href="/berea_citizen/">The Berea Citizen</a></li>
<li><a href="/booneville_sentinel/">The Booneville Sentinel</a></li>
<li><a href="/jackson_county_sun/">The Jackson County Sun</a></li>
<li><a href="/jackson_times_voice/">The Jackson Times-Voice</a></li>
<li><a href="/manchester_enterprise/">The Manchester Enterprise</a></li>
<li><a href="/mountain_advocate/">The Mountain Advocate</a></li>
<li><a href="/pineville_suncourier/">Pineville Sun-Courier</a></li>


</ul>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/mountain_advocate/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nolangroupmedia.com/site/forms/online_services/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/mountain_advocate/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mountain_advocate/digital/"  class="nav-link tnt-section-digital">Digital</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mountain_advocate/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mountain_advocate/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mountain_advocate/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mountain_advocate/news/regional/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mountain_advocate/news/other/"  class="nav-link tnt-section-other-news">Other News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mountain_advocate/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mountain_advocate/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mountain_advocate/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mountain_advocate/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/notice/"  class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://docs.google.com/forms/d/e/1FAIpQLSdGJkhB-G2-8OADGTC41JCHhjLp2xHese_dK8a357onfObrHA/viewform?usp=sf_link"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://docs.google.com/forms/d/e/1FAIpQLScunx_GVYccM8TKH3LzMMI4RvGGwnEOo1EkuS1ycReDdldiqg/viewform?usp=sf_link"  target="_blank" rel="noopener" class="nav-link tnt-section-obituary-submission ">Obituary Submission</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-705904" class="tncms-block hidden-md hidden-lg"><ul id="site-search-705904-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705904" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-705904" class="site-search-form input-group default normal ">
        <label for="site-search-705904-term" class="sr-only">Site search</label>
        <input id="site-search-705904-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705904-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-705904" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-our-publications-i-class-fas-tnt-chevron-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label ">Our Publications <i class="fas tnt-chevron-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/"  tabindex="0" >
                    <span class="nav-label ">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-berea-citizen"  href="/berea_citizen/"  tabindex="0" >
                    <span class="nav-label ">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/"  tabindex="0" >
                    <span class="nav-label ">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/"  tabindex="0" >
                    <span class="nav-label ">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/"  tabindex="0" >
                    <span class="nav-label ">The Jackson Times-Voice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/"  tabindex="0" >
                    <span class="nav-label ">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-mountain-advocate"  href="/mountain_advocate/"  tabindex="0" >
                    <span class="nav-label ">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pineville-sun-courier"  href="/pineville_suncourier/"  tabindex="0" >
                    <span class="nav-label ">Pineville Sun-Courier</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-705907" class="tncms-block pull-right"><div id="user-controls-705907" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.nolangroupmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-705907').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nolangroupmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-705907').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nolangroupmedia.com/users/logout/" id="user-logout-form-705907"><input type="hidden" name="referer_url" value="https://www.nolangroupmedia.com/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-727432" class="tncms-block"><a class="btn pull-right btn-success btn-sm subs-link" href="/site/forms/subscription_services/">Subscribe</a></div><div id="tncms-block-710071" class="tncms-block"><div id="follow-links-710071" class="follow-links display-small pull-right">
    
    <section id="block-710071" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/mountainadvocate/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/mtnadvocateky" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nolangroupmedia.com",
  "sameAs" : ["https://www.facebook.com/mountainadvocate/","https://twitter.com/mtnadvocateky"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714890" class="tncms-block"><section id="block-714890" class="block emphasis-h3   " ><div class="block"><a href="/mountain_advocate/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/b3126e58-ff4b-11ea-b244-dfb7f3d91005.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/b3126e58-ff4b-11ea-b244-dfb7f3d91005.png?resize=200%2C59 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/b3126e58-ff4b-11ea-b244-dfb7f3d91005.png?resize=225%2C67 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/b3126e58-ff4b-11ea-b244-dfb7f3d91005.png?resize=300%2C89 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/b3126e58-ff4b-11ea-b244-dfb7f3d91005.png?resize=400%2C119 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/b3126e58-ff4b-11ea-b244-dfb7f3d91005.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="427"
                height="127"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-705903" class="tncms-block"><ul id="site-search-705903-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705903" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-705903" class="site-search-form input-group pull-right normal ">
        <label for="site-search-705903-term" class="sr-only">Site search</label>
        <input id="site-search-705903-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-705903" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-705909" class="tncms-block"><div id="weather-705909" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40906" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="40906">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_705909" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Barbourville, KY
                                
                                <small>(40906)</small>
                            </h4><h5>Today</h5>
                                <p>Heavy thunderstorms this evening will give way to steady rain overnight. Low around 65F. Winds S at 5 to 10 mph. Chance of rain 90%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Heavy thunderstorms this evening will give way to steady rain overnight. Low around 65F. Winds S at 5 to 10 mph. Chance of rain 90%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 6, 2022 @ 6:57 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=40906"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-721869" class="tncms-block"></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mountain_advocate/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.nolangroupmedia.com/site/forms/online_services/place_an_ad/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mountain_advocate/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-digital"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/mountain_advocate/digital/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Digital</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/mountain_advocate/digital/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/mountain_advocate/digital/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/mountain_advocate/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/mountain_advocate/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-news"  href="/mountain_advocate/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-regional-news"  href="/mountain_advocate/news/regional/"  tabindex="0" >
                    <span class="nav-label ">Regional News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other-news"  href="/mountain_advocate/news/other/"  tabindex="0" >
                    <span class="nav-label ">Other News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/mountain_advocate/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/mountain_advocate/opinion/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/mountain_advocate/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/mountain_advocate/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/mountain_advocate/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/mountain_advocate/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/mountain_advocate/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-real-estate"  href="/classifieds/housing/sale"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-property-for-rent"  href="/classifieds/housing/rent"  tabindex="0" >
                    <span class="nav-label ">Property For Rent</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0" >
                    <span class="nav-label ">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-items-for-sale"  href="/classifieds/sale"  tabindex="0" >
                    <span class="nav-label ">Items For Sale</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale"  tabindex="0" >
                    <span class="nav-label ">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/classifieds/service"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/classifieds/community"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-notices"  href="/classifieds/community/announcements/notice/"  tabindex="0" >
                    <span class="nav-label ">Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://docs.google.com/forms/d/e/1FAIpQLSdGJkhB-G2-8OADGTC41JCHhjLp2xHese_dK8a357onfObrHA/viewform?usp=sf_link"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituary-submission"  href="https://docs.google.com/forms/d/e/1FAIpQLScunx_GVYccM8TKH3LzMMI4RvGGwnEOo1EkuS1ycReDdldiqg/viewform?usp=sf_link"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituary Submission</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ed1c24">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Blood%20Center%20opens%20Corbin%20location&via=mtnadvocateky&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/302ff780-e5db-11ec-9381-3fecdca5457c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Kentucky%20Blood%20Center%20opens%20Corbin%20location&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-776896" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-776896" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-776896');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-769026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-769026" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-769026');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-6a378334-e5dc-11ec-b8c8-33e6c3015140" class="modal fullscreen in modal-image image-default modal-6a378334-e5dc-11ec-b8c8-33e6c3015140" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=400%2C210&order=crop%2Cresize"
                        srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=150%2C79&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=200%2C105&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=225%2C118&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=300%2C158&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=400%2C210&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=540%2C284&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=640%2C336&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=750%2C394&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=990%2C520&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1035%2C544&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1200%2C631&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1333%2C700&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1357%2C713&order=crop%2Cresize 1476w"
                        sizes="100vw"
                        
                        width="1357"
                        height="713"
                        alt="KBC Corbin"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6a378334-e5dc-11ec-b8c8-33e6c3015140" data-target=".caption-inner-modal-image-6a378334-e5dc-11ec-b8c8-33e6c3015140">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6a378334-e5dc-11ec-b8c8-33e6c3015140 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo Courtesy of Kentucky Blood Center</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fkbc-corbin%2Fimage_6a378334-e5dc-11ec-b8c8-33e6c3015140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kbc-corbin/image_6a378334-e5dc-11ec-b8c8-33e6c3015140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a378334-e5dc-11ec-b8c8-33e6c3015140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=KBC%20Corbin&via=mtnadvocateky&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fkbc-corbin%2Fimage_6a378334-e5dc-11ec-b8c8-33e6c3015140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kbc-corbin/image_6a378334-e5dc-11ec-b8c8-33e6c3015140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a378334-e5dc-11ec-b8c8-33e6c3015140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/kbc-corbin/image_6a378334-e5dc-11ec-b8c8-33e6c3015140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kbc-corbin/image_6a378334-e5dc-11ec-b8c8-33e6c3015140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a378334-e5dc-11ec-b8c8-33e6c3015140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/6a378334-e5dc-11ec-b8c8-33e6c3015140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6a378334-e5dc-11ec-b8c8-33e6c3015140"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20KBC%20Corbin&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fkbc-corbin%2Fimage_6a378334-e5dc-11ec-b8c8-33e6c3015140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6a378334-e5dc-11ec-b8c8-33e6c3015140"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kbc-corbin/image_6a378334-e5dc-11ec-b8c8-33e6c3015140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a378334-e5dc-11ec-b8c8-33e6c3015140"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6a378334-e5dc-11ec-b8c8-33e6c3015140-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a378334-e5dc-11ec-b8c8-33e6c3015140" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6a378334-e5dc-11ec-b8c8-33e6c3015140" class="save-list-6a378334-e5dc-11ec-b8c8-33e6c3015140-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a378334-e5dc-11ec-b8c8-33e6c3015140" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6a378334-e5dc-11ec-b8c8-33e6c3015140 img { max-height: 713px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-302ff780-e5db-11ec-9381-3fecdca5457c" class="asset article-default"  data-url="https://www.nolangroupmedia.com/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A nonprofit blood center has opened a new donor center in Corbin to serve the tri-county area. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1358%2C713%2C418%2C2&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="nolangroupmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nolangroupmedia.com/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kentucky Blood Center opens Corbin location
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b0312f4a-e38f-11e9-a8d7-673c56ab0b82-asset-302ff780-e5db-11ec-9381-3fecdca5457c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nolangroupmedia.com/users/profile/Jeff%20Ledington">By Jeff Ledington</a></span>
                
                    <div id="author-popup-b0312f4a-e38f-11e9-a8d7-673c56ab0b82-asset-302ff780-e5db-11ec-9381-3fecdca5457c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b0312f4a-e38f-11e9-a8d7-673c56ab0b82">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nolangroupmedia.com/users/profile/Jeff%20Ledington" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jeff Ledington" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/avatars/b/03/12f/b0312f4a-e38f-11e9-a8d7-673c56ab0b82.8534489f268e7b8842734f0d0a539f6c.png?_dc=1570810762" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nolangroupmedia.com/users/profile/Jeff%20Ledington" rel="author" class="tnt-user-profile-link tnt-user-name">Jeffery Ledington</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jledington@mountainadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b0312f4a-e38f-11e9-a8d7-673c56ab0b82-asset-302ff780-e5db-11ec-9381-3fecdca5457c').popover({
                            content: $('#author-popup-b0312f4a-e38f-11e9-a8d7-673c56ab0b82-asset-302ff780-e5db-11ec-9381-3fecdca5457c-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-06T16:56:00-04:00" class="tnt-date asset-date text-muted">
            Jun 6, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-06T16:56:00-04:00" class="tnt-date asset-date text-muted">Jun 6, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-06T17:07:20-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-06T16:56:00-04:00">
    <meta itemprop="datePublished" content="2022-06-06T16:56:00-04:00">
    <meta itemprop="dateModified" content="2022-06-06T13:07:20-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Blood%20Center%20opens%20Corbin%20location&via=mtnadvocateky&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/302ff780-e5db-11ec-9381-3fecdca5457c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Kentucky%20Blood%20Center%20opens%20Corbin%20location&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6a378334-e5dc-11ec-b8c8-33e6c3015140" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6a378334-e5dc-11ec-b8c8-33e6c3015140" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1357">
            <meta itemprop="height" content="713">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1200%2C631&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1200%2C631&order=crop%2Cresize"><img
                        src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=400%2C210&order=crop%2Cresize"
                        srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=150%2C79&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=200%2C105&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=225%2C118&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=300%2C158&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=400%2C210&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=540%2C284&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=640%2C336&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=750%2C394&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=990%2C520&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1035%2C544&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1200%2C631&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1333%2C700&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1357%2C713&order=crop%2Cresize 1476w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1357"
                        height="713"
                        alt="KBC Corbin"
                        class="img-responsive full tnt-restrict-img-6a378334-e5dc-11ec-b8c8-33e6c3015140 default" />
            </div><style>
                .tnt-restrict-img-6a378334-e5dc-11ec-b8c8-33e6c3015140 {
                    max-width: 1357px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo Courtesy of Kentucky Blood Center</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="302ff780-e5db-11ec-9381-3fecdca5457c" data-smart-adunit="/132916964,22671328369/nolangroupmedia.com/mountain_advocate">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Blood%20Center%20opens%20Corbin%20location&via=mtnadvocateky&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/302ff780-e5db-11ec-9381-3fecdca5457c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Kentucky%20Blood%20Center%20opens%20Corbin%20location&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-302ff780-e5db-11ec-9381-3fecdca5457c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="302ff780-e5db-11ec-9381-3fecdca5457c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="302ff780-e5db-11ec-9381-3fecdca5457c" class="save-list-302ff780-e5db-11ec-9381-3fecdca5457c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="302ff780-e5db-11ec-9381-3fecdca5457c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Blood%20Center%20opens%20Corbin%20location&via=mtnadvocateky&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/302ff780-e5db-11ec-9381-3fecdca5457c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Kentucky%20Blood%20Center%20opens%20Corbin%20location&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-302ff780-e5db-11ec-9381-3fecdca5457c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="302ff780-e5db-11ec-9381-3fecdca5457c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="302ff780-e5db-11ec-9381-3fecdca5457c" class="save-list-302ff780-e5db-11ec-9381-3fecdca5457c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="302ff780-e5db-11ec-9381-3fecdca5457c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A nonprofit blood center has opened a new donor center in Corbin to serve the tri-county area.</p><p>Knox Countians may recognize Kentucky Blood Center for their pop-up donation centers at First United Methodist Church in Barbourville. The organization opened a new, permanent location at 1454 W Cumberland Gap Parkway earlier today. </p><p>Appointments are preferred by the center and can be made at <a href="http://kybloodcenter.org">kybloodcenter.org</a> or by calling 1-800-775-2522. The center will supplement the organization's near 2,000 mobile blood drives each year. KBC serves over 70 medical facilities in the state.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“We are excited to open new donor centers this summer to ensure a healthy blood supply for our local hospitals,” said Bill Reed, CEO of Kentucky Blood Center in a Friday press release. “In an ever-changing world, we are not immune to adjustments. After two years of the COVID-19 pandemic, we have seen our donation percentages shift from a 70-30 mobile-center split to more of a 50-50 draw. There are several reasons for the change, but the important thing is that we meet the needs of our donors.”</p><p>The press release also detailed a number of promotions the center is using this summer to boost donations, "KBC is also offering exciting promotional items this summer, headlined by the 2022 Summer Getaway Giveaway. All donors 18 and older who register now through Sept. 10 will have the chance to win a 2022 Toyota RAV4. Donors who get out early this summer and register now through July 4 at a KBC mobile blood drive or donor center will also be entered to win a five-night, six day vacation package for two to the Excellence Oyster Bay in Montego Bay, Jamaica. The winner of the vacation package will be announced after July 4."</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kentucky%20Blood%20Center%20opens%20Corbin%20location&via=mtnadvocateky&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/302ff780-e5db-11ec-9381-3fecdca5457c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Kentucky%20Blood%20Center%20opens%20Corbin%20location&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"302ff780-e5db-11ec-9381-3fecdca5457c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-302ff780-e5db-11ec-9381-3fecdca5457c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="302ff780-e5db-11ec-9381-3fecdca5457c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="302ff780-e5db-11ec-9381-3fecdca5457c" class="save-list-302ff780-e5db-11ec-9381-3fecdca5457c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="302ff780-e5db-11ec-9381-3fecdca5457c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b0312f4a-e38f-11e9-a8d7-673c56ab0b82">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nolangroupmedia.com/users/profile/Jeff%20Ledington" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jeff Ledington" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/avatars/b/03/12f/b0312f4a-e38f-11e9-a8d7-673c56ab0b82.8534489f268e7b8842734f0d0a539f6c.png?_dc=1570810762" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nolangroupmedia.com/users/profile/Jeff%20Ledington" rel="author" class="tnt-user-profile-link tnt-user-name">Jeffery Ledington</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jledington@mountainadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b0312f4a-e38f-11e9-a8d7-673c56ab0b82" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b0312f4a-e38f-11e9-a8d7-673c56ab0b82&amp;s=start_time&amp;sd=desc" data-subject="Jeffery Ledington" data-description="Whenever Jeffery Ledington posts new content, you'll get an email delivered to your inbox with a link." data-name="Jeffery Ledington notification" data-author-id="b0312f4a-e38f-11e9-a8d7-673c56ab0b82" data-user-url="https://www.nolangroupmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Jeffery Ledington
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nolangroupmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fkentucky-blood-center-opens-corbin-location%2Farticle_302ff780-e5db-11ec-9381-3fecdca5457c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-762014" class="tncms-block"><section id="block-762014" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-762014 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-762014" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-762014" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1015808" class="tncms-block"><section id="block-1015808" class="block emphasis-   " ><script id="connatix_player-1c49b46b-a7e4-4ec4-85fb-edc1f51e9b64">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "1c49b46b-a7e4-4ec4-85fb-edc1f51e9b64"    
	            }).render("connatix_player-1c49b46b-a7e4-4ec4-85fb-edc1f51e9b64");  
	        });
	    </script></section></div><div id="tncms-block-1044441" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-884865" class="tncms-block"><section id="block-884865" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-884865 ">
        <div class="block-title-inner">
            <h3>
                
                COVID-19 Coronavirus News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/weekly-covid-19-report/image_b0b892f2-2a99-11ec-b2bb-afaefa954be1.html" class="tnt-asset-link" aria-label="Weekly COVID-19 Report">
        

        
            Weekly COVID-19 Report</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/columnist-boosted/image_71217850-21ef-11ec-95ca-bb680e64ff5c.html" class="tnt-asset-link" aria-label="Columnist ‘boosted’!">
        

        
            Columnist ‘boosted’!</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/knox-vax-rate-among-lowest-in-kentucky/article_a6db1292-1c6a-11ec-95b6-33103d482cce.html" class="tnt-asset-link" aria-label="Knox vax rate among lowest in Kentucky">
        

        
            Knox vax rate among lowest in Kentucky</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/hospital-leaders-speak-out-in-wake-of-covid-19-surge/article_5ab95cf2-1c6a-11ec-9a0a-9bb330e56f39.html" class="tnt-asset-link" aria-label="Hospital leaders speak out in wake of COVID-19 surge">
        

        
            Hospital leaders speak out in wake of COVID-19 surge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/alarming-but-not-at-all-that-surprising-knox-leads-country-in-infection-rate/article_3672cb92-1be0-11ec-a197-4355837c62b7.html" class="tnt-asset-link" aria-label="‘Alarming, but not at all that surprising’ Knox leads country in infection rate">
        

        
            ‘Alarming, but not at all that surprising’ Knox leads country in infection rate</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/p-t-pros-treats-arh-staff-to-lunch/image_c02a6d5a-16f3-11ec-873b-5fdfa676abba.html" class="tnt-asset-link" aria-label="P.T. Pros treats ARH staff to lunch">
        

        
            P.T. Pros treats ARH staff to lunch</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/hospital-systems-join-forces-to-talk-covid-19/article_55f4f126-16f3-11ec-9cc8-df0b9259b08c.html" class="tnt-asset-link" aria-label="Hospital systems join forces to talk COVID-19">
        

        
            Hospital systems join forces to talk COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/first-covid-vaccine-gets-full-fda-approval/article_7a155780-066d-11ec-8912-8f0aa9652aef.html" class="tnt-asset-link" aria-label="First Covid vaccine gets full FDA approval">
        

        
            First Covid vaccine gets full FDA approval</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/how-safe-is-the-covid-19-vaccine/article_562eef16-0055-11ec-a989-2b8af39430e7.html" class="tnt-asset-link" aria-label="How safe is the Covid-19 vaccine?">
        

        
            How safe is the Covid-19 vaccine?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/weekly-covid-19-report/image_65b35930-fedf-11eb-9a7b-039b8812f793.html" class="tnt-asset-link" aria-label="Weekly COVID-19 report">
        

        
            Weekly COVID-19 report</a></span>
        </li></ul></div></section></div><div id="tncms-block-761584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761584');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-716502" class="tncms-block"><section id="block-716502" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716502 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/mountain_advocate/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6d1f196a-75f8-5081-acc4-21e92869f5ab" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6d1f196a-75f8-5081-acc4-21e92869f5ab media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/eedition/thursday-june-2-2022/edition_6d1f196a-75f8-5081-acc4-21e92869f5ab.html" class="tnt-asset-link"  aria-label="Thursday, June 2, 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thursday, June 2, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/eedition/b/39/b39326a9-020e-5491-ba76-4957ee573626/6298b167d6c43.preview-300.jpg?resize=150%2C323 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/eedition/b/39/b39326a9-020e-5491-ba76-4957ee573626/6298b167d6c43.preview-300.jpg?resize=200%2C430 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/eedition/b/39/b39326a9-020e-5491-ba76-4957ee573626/6298b167d6c43.preview-300.jpg?resize=225%2C484 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/eedition/b/39/b39326a9-020e-5491-ba76-4957ee573626/6298b167d6c43.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/mountain_advocate/eedition/thursday-june-2-2022/edition_6d1f196a-75f8-5081-acc4-21e92869f5ab.html" class="tnt-asset-link" aria-label="Thursday, June 2, 2022">
        

        
            Thursday, June 2, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-773838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773838" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773838');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-716500" class="tncms-block visible-lg visible-md"><section id="block-716500" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716500 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="tnt-asset-link" aria-label="Kentucky Blood Center opens Corbin location">
        

        
            Kentucky Blood Center opens Corbin location</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/knox-county-sheriffs-report-june-6-2022/article_6c7fe144-e5c9-11ec-b77c-0f238b4927b2.html" class="tnt-asset-link" aria-label="Knox COunty Sheriff's Report June, 6, 2022">
        

        
            Knox COunty Sheriff's Report June, 6, 2022</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/mothers-on-wic-program-who-need-formula-should-call-health-department-others-should-call-pediatrician/article_bcceb31c-e5a8-11ec-ab05-db07d9dedccb.html" class="tnt-asset-link" aria-label="Mothers on WIC program who need formula should call health department; others should call pediatrician, health secretary says">
        

        
            Mothers on WIC program who need formula should call health department; others should call pediatrician, health secretary says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/opinion/columnists/there-s-something-unusual-about-a-praying-monkey/article_2777c07a-e27d-11ec-83a2-df0a68fd7264.html" class="tnt-asset-link" aria-label="There’s something unusual about a praying monkey">
        

        
            There’s something unusual about a praying monkey</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/opinion/columnists/remembering-kinder-gentler-ways-of-yesterday/article_f6250cb2-e27c-11ec-8974-e3f89a21dd6d.html" class="tnt-asset-link" aria-label="Remembering kinder, gentler ways of yesterday…">
        

        
            Remembering kinder, gentler ways of yesterday…</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/opinion/columnists/i-have-a-recommendation-for-you/article_292f50e0-e278-11ec-88e3-db9ce04e6dd1.html" class="tnt-asset-link" aria-label="I have a recommendation for you">
        

        
            I have a recommendation for you</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/from-the-hood-to-the-holler-an-impressive-read/article_c9e3926a-e275-11ec-945e-eb728ea97f8b.html" class="tnt-asset-link" aria-label="From the Hood to the Holler an impressive read">
        

        
            From the Hood to the Holler an impressive read</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/barbourville-class-of-2022-awarded-nearly-1-million-dollars-in-academic-scholarships/article_879b7a4c-e376-11ec-987d-bf81eda8a018.html" class="tnt-asset-link" aria-label="Barbourville Class of 2022 Awarded Nearly $1 Million Dollars in Academic Scholarships">
        

        
            Barbourville Class of 2022 Awarded Nearly $1 Million Dollars in Academic Scholarships</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-773839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773839" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773839');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-716501" class="tncms-block"><section id="block-716501" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716501 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-716501" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-716501" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-716501" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-716501" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-716501" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/mountain_advocate/knox-centrals-gavin-chadwell-donates-16-to-wigs-for-kids/article_dae8d3ca-e100-11ec-be63-ffd8c0ec8254.html">Knox Central's Gavin Chadwell donates 16" to Wigs for Kids</a></li><li><a href="/mountain_advocate/second-whitley-county-man-sentenced-to-life-imprisonment-for-violent-kidnappings/article_08fa897c-e28f-11ec-8c20-d326a384777f.html">Second Whitley County Man Sentenced to Life Imprisonment for Violent Kidnappings</a></li><li><a href="/mountain_advocate/warren-crowned-kmlf-queen-two-more-knox-countians-in-the-running/article_2ac14d52-e276-11ec-8a08-d72710aee2c6.html">Warren crowned KMLF Queen; two more Knox Countians in the running</a></li><li><a href="/mountain_advocate/county-government-looks-to-possible-new-home/article_8d9e363c-e1e1-11ec-9dd7-6fcae1389d1b.html">County government looks to possible new home</a></li><li><a href="/mountain_advocate/news/chamber-hears-update-on-new-southeast-campus/article_703088fc-e277-11ec-a92f-7729a84cbb6b.html">Chamber hears update on new Southeast campus</a></li><li><a href="/mountain_advocate/warrant-cannon-man-sexually-exploited-individual-over-several-years/article_33025852-df61-11ec-96f9-3fc2e1a4d360.html">Warrant: Cannon man sexually exploited individual over several years</a></li><li><a href="/mountain_advocate/madison-fields-awarded-kay-campbell-nursing-scholarship/article_4121886a-e2a7-11ec-9ce5-9752a2a6b88f.html">Madison Fields Awarded Kay Campbell Nursing Scholarship</a></li><li><a href="/mountain_advocate/news/local-businessmen-honored-at-banquet/article_b71c6688-e276-11ec-b12f-3f62a0c9db80.html">Local businessmen honored at banquet</a></li><li><a href="/mountain_advocate/artemus-native-champion-horse-breeder-sarah-ramsey-dies-at-83/article_17b392b4-e277-11ec-8c40-63f782e39943.html">Artemus native, champion horse breeder Sarah Ramsey dies at 83</a></li><li><a href="/mountain_advocate/opinion/columnists/decoration-day-in-southern-appalachia/article_e7977f40-e277-11ec-8717-0f5a631c68d1.html">Decoration Day in southern Appalachia</a></li></ul></div>
        
        
            <div id="images-716501" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-716501" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-716501" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-761591" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761591" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761591');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705839" class="tncms-block"><section id="block-705839" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705839 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/mountain_advocate/poll---have-you-taken-the-covid-19-vaccine/poll_e8001b3a-1a46-11ec-b260-5ba25ed7075e.html" class="tnt-asset-link" aria-label="POLL - Have you taken the COVID-19 vaccine?">
        

        
            POLL - Have you taken the COVID-19 vaccine?</a></h4>
            <div id="poll-e8001b3a-1a46-11ec-b260-5ba25ed7075e-705839" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-e8001b3a-1a46-11ec-b260-5ba25ed7075e media-preview poll-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/poll---have-you-taken-the-covid-19-vaccine/poll_e8001b3a-1a46-11ec-b260-5ba25ed7075e.html" class="tnt-asset-link"  aria-label="POLL - Have you taken the COVID-19 vaccine?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="POLL - Have you taken the COVID-19 vaccine?"
                            class="img-responsive lazyload full default"
                            width="1750"
                            height="1168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/a/33/a33c76b4-1a47-11ec-8428-2bad1d89b5d7/6148debfd24eb.image.jpg?resize=1750%2C1168 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                    <p class="poll-description">Have you taken the COVID-19 vaccine? If yes, please indicate that you have. 
If not, please let us know why. 
Remember, poll votes do not reveal information about your identity. We just receive answers only for statistical purposes. Thank you.</p>
                <div id="poll-e8001b3a-1a46-11ec-b260-5ba25ed7075e-705839-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-e8001b3a-1a46-11ec-b260-5ba25ed7075e-705839-your-vote"></span>
                </div>
                <div id="poll-e8001b3a-1a46-11ec-b260-5ba25ed7075e-705839-results" class="tnt-poll-results hide"></div>
                <div id="poll-e8001b3a-1a46-11ec-b260-5ba25ed7075e-705839-container">
                    <form id="poll-e8001b3a-1a46-11ec-b260-5ba25ed7075e-705839-form" class="tnt-poll-form" role="form" method="post" action="/mountain_advocate/poll---have-you-taken-the-covid-19-vaccine/poll_e8001b3a-1a46-11ec-b260-5ba25ed7075e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, I have taken at least one of the vaccination shots for COVID-19" value="C986A8A0-2C70-0001-2BBC1F9E15901A30"> Yes, I have taken at least one of the vaccination shots for COVID-19
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, I plan to take it as soon as more data is available on its safety and effectiveness" value="C986A8B6-E2C0-0001-A41D1F7C26281E7D"> Yes, I plan to take it as soon as more data is available on its safety and effectiveness
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, but I plan to take the vaccine" value="C986A8A3-DD40-0001-18DF141CCCB16E50"> No, but I plan to take the vaccine
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, I refuse to take the vaccine as I believe it to be too early and experimental to be considered safe" value="C986A8A6-5EC0-0001-26F21330140041B0"> No, I refuse to take the vaccine as I believe it to be too early and experimental to be considered safe
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, I don't believe COVID-19 is real" value="C986A8AC-E2F0-0001-C73A18D0BDF0B950"> No, I don't believe COVID-19 is real
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, because I don't want the government tracking any vaccines I have received" value="C986A8AF-C1F0-0001-19431E9F9CB09430"> No, because I don't want the government tracking any vaccines I have received
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, but my reason is not listed here" value="C986A8CC-F620-0001-177015C0B80017CD"> No, but my reason is not listed here
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-e8001b3a-1a46-11ec-b260-5ba25ed7075e-705839-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-e8001b3a-1a46-11ec-b260-5ba25ed7075e-705839-back-vote" class="padding-top hide">
                <button id="poll-e8001b3a-1a46-11ec-b260-5ba25ed7075e-705839-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-773842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773842" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773842');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-975830" class="tncms-block"><section id="block-975830" class="block emphasis-h3   " ><div id="evvnt-calendar-975830"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_975830();"></script></section></div><div id="tncms-block-773843" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773843" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773843');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-725334" class="tncms-block"><section id="block-725334" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725334 ">
        <div class="block-title-inner">
            <h4>
                
                Regional News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-302ff780-e5db-11ec-9381-3fecdca5457c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-mountain-advocate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-302ff780-e5db-11ec-9381-3fecdca5457c media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="tnt-asset-link"  aria-label="Kentucky Blood Center opens Corbin location">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Kentucky Blood Center opens Corbin location"
                            class="img-responsive lazyload full default"
                            width="1357"
                            height="713"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=150%2C79&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=200%2C105&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=225%2C118&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=300%2C158&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=400%2C210&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=540%2C284&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=640%2C336&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=750%2C394&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=990%2C520&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1035%2C544&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1200%2C631&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1333%2C700&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/a3/6a378334-e5dc-11ec-b8c8-33e6c3015140/629e6c8275ac4.image.jpg?crop=1357%2C713%2C418%2C1&resize=1357%2C713&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/mountain_advocate/kentucky-blood-center-opens-corbin-location/article_302ff780-e5db-11ec-9381-3fecdca5457c.html" class="tnt-asset-link" aria-label="Kentucky Blood Center opens Corbin location">
        

        
            Kentucky Blood Center opens Corbin location</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-06T17:07:20-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-6c7fe144-e5c9-11ec-b77c-0f238b4927b2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-mountain-advocate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6c7fe144-e5c9-11ec-b77c-0f238b4927b2 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/knox-county-sheriffs-report-june-6-2022/article_6c7fe144-e5c9-11ec-b77c-0f238b4927b2.html" class="tnt-asset-link"  aria-label="Knox COunty Sheriff's Report June, 6, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Knox COunty Sheriff's Report June, 6, 2022"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="585"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/9b/19b03e7e-9aff-11ec-9a82-577d15c5027f/6220d22b77b44.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/9b/19b03e7e-9aff-11ec-9a82-577d15c5027f/6220d22b77b44.image.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/9b/19b03e7e-9aff-11ec-9a82-577d15c5027f/6220d22b77b44.image.jpg?resize=225%2C148 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/9b/19b03e7e-9aff-11ec-9a82-577d15c5027f/6220d22b77b44.image.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/9b/19b03e7e-9aff-11ec-9a82-577d15c5027f/6220d22b77b44.image.jpg?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/9b/19b03e7e-9aff-11ec-9a82-577d15c5027f/6220d22b77b44.image.jpg?resize=540%2C355 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/9b/19b03e7e-9aff-11ec-9a82-577d15c5027f/6220d22b77b44.image.jpg?resize=640%2C421 640w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/9b/19b03e7e-9aff-11ec-9a82-577d15c5027f/6220d22b77b44.image.jpg?resize=750%2C494 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/9b/19b03e7e-9aff-11ec-9a82-577d15c5027f/6220d22b77b44.image.jpg?resize=889%2C585 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/mountain_advocate/knox-county-sheriffs-report-june-6-2022/article_6c7fe144-e5c9-11ec-b77c-0f238b4927b2.html" class="tnt-asset-link" aria-label="Knox COunty Sheriff's Report June, 6, 2022">
        

        
            Knox COunty Sheriff's Report June, 6, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-06T14:52:47-04:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-c8ce873a-e5c3-11ec-8120-a3c70a4649a7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-manchester-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c8ce873a-e5c3-11ec-8120-a3c70a4649a7 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/manchester_enterprise/gov-beshear-heaven-hill-break-ground-on-new-135-million-bardstown-distillery-creating-38-full/article_c8ce873a-e5c3-11ec-8120-a3c70a4649a7.html" class="tnt-asset-link"  aria-label="Gov. Beshear, Heaven Hill Break Ground on New $135 Million Bardstown Distillery, Creating 38 Full-Time Jobs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gov. Beshear, Heaven Hill Break Ground on New $135 Million Bardstown Distillery, Creating 38 Full-Time Jobs"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/7c/87c98d68-e5c6-11ec-8e2c-5fb59efa8e47/629e479ca6597.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/manchester_enterprise/gov-beshear-heaven-hill-break-ground-on-new-135-million-bardstown-distillery-creating-38-full/article_c8ce873a-e5c3-11ec-8120-a3c70a4649a7.html" class="tnt-asset-link" aria-label="Gov. Beshear, Heaven Hill Break Ground on New $135 Million Bardstown Distillery, Creating 38 Full-Time Jobs">
        

        
            Gov. Beshear, Heaven Hill Break Ground on New $135 Million Bardstown Distillery, Creating 38 Full-Time Jobs</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-06T14:09:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-4a48578e-e5bd-11ec-9e20-234fb102ca66" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-beattyville-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a48578e-e5bd-11ec-9e20-234fb102ca66 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beattyville_enterprise/lce-kindergarten-celebration/article_4a48578e-e5bd-11ec-9e20-234fb102ca66.html" class="tnt-asset-link"  aria-label="LCE Kindergarten Celebration">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+16</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LCE Kindergarten Celebration"
                            class="img-responsive lazyload full default"
                            width="1109"
                            height="832"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/ea/7eaf1f44-e5bd-11ec-a9d4-43abcc80d712/629e3841d2da7.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/ea/7eaf1f44-e5bd-11ec-a9d4-43abcc80d712/629e3841d2da7.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/ea/7eaf1f44-e5bd-11ec-a9d4-43abcc80d712/629e3841d2da7.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/ea/7eaf1f44-e5bd-11ec-a9d4-43abcc80d712/629e3841d2da7.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/ea/7eaf1f44-e5bd-11ec-a9d4-43abcc80d712/629e3841d2da7.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/ea/7eaf1f44-e5bd-11ec-a9d4-43abcc80d712/629e3841d2da7.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/ea/7eaf1f44-e5bd-11ec-a9d4-43abcc80d712/629e3841d2da7.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/ea/7eaf1f44-e5bd-11ec-a9d4-43abcc80d712/629e3841d2da7.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/ea/7eaf1f44-e5bd-11ec-a9d4-43abcc80d712/629e3841d2da7.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/ea/7eaf1f44-e5bd-11ec-a9d4-43abcc80d712/629e3841d2da7.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/7/ea/7eaf1f44-e5bd-11ec-a9d4-43abcc80d712/629e3841d2da7.image.jpg?resize=1109%2C832 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/beattyville_enterprise/lce-kindergarten-celebration/article_4a48578e-e5bd-11ec-9e20-234fb102ca66.html" class="tnt-asset-link" aria-label="LCE Kindergarten Celebration">
        

        
            LCE Kindergarten Celebration</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-06T13:27:11-04:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-315f38d4-e1d8-11ec-b7a8-db885459bceb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-berea-citizen tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-315f38d4-e1d8-11ec-b7a8-db885459bceb media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/berea_citizen/news/madison-county-detention-center-may-23---26-2022/article_315f38d4-e1d8-11ec-b7a8-db885459bceb.html" class="tnt-asset-link"  aria-label="Madison County Detention Center:  May 23 - 26, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Madison County Detention Center:  May 23 - 26, 2022"
                            class="img-responsive lazyload full default"
                            width="331"
                            height="152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/3f/63fab048-e1d8-11ec-b94d-5b8ff7be49b4/6297af884daa9.image.jpg?resize=150%2C69 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/3f/63fab048-e1d8-11ec-b94d-5b8ff7be49b4/6297af884daa9.image.jpg?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/3f/63fab048-e1d8-11ec-b94d-5b8ff7be49b4/6297af884daa9.image.jpg?resize=225%2C103 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/3f/63fab048-e1d8-11ec-b94d-5b8ff7be49b4/6297af884daa9.image.jpg?resize=300%2C138 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/3f/63fab048-e1d8-11ec-b94d-5b8ff7be49b4/6297af884daa9.image.jpg?resize=331%2C152 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/berea_citizen/news/madison-county-detention-center-may-23---26-2022/article_315f38d4-e1d8-11ec-b7a8-db885459bceb.html" class="tnt-asset-link" aria-label="Madison County Detention Center:  May 23 - 26, 2022">
        

        
            Madison County Detention Center:  May 23 - 26, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-06T12:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-a218e2e2-e5ab-11ec-9bb8-3f16db724353" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-manchester-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a218e2e2-e5ab-11ec-9bb8-3f16db724353 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/manchester_enterprise/legislation-will-lower-state-income-tax-for-kentuckians/article_a218e2e2-e5ab-11ec-9bb8-3f16db724353.html" class="tnt-asset-link"  aria-label="Legislation will lower state income tax for Kentuckians">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Legislation will lower state income tax for Kentuckians"
                            class="img-responsive lazyload full default"
                            width="582"
                            height="328"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/b7/bb7cccbc-e5ab-11ec-9850-efea1708186d/629e1a86351e3.image.jpg?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/b7/bb7cccbc-e5ab-11ec-9850-efea1708186d/629e1a86351e3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/b7/bb7cccbc-e5ab-11ec-9850-efea1708186d/629e1a86351e3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/b7/bb7cccbc-e5ab-11ec-9850-efea1708186d/629e1a86351e3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/b7/bb7cccbc-e5ab-11ec-9850-efea1708186d/629e1a86351e3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/b7/bb7cccbc-e5ab-11ec-9850-efea1708186d/629e1a86351e3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/b7/bb7cccbc-e5ab-11ec-9850-efea1708186d/629e1a86351e3.image.jpg?resize=582%2C328 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/manchester_enterprise/legislation-will-lower-state-income-tax-for-kentuckians/article_a218e2e2-e5ab-11ec-9bb8-3f16db724353.html" class="tnt-asset-link" aria-label="Legislation will lower state income tax for Kentuckians">
        

        
            Legislation will lower state income tax for Kentuckians</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-06T11:16:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-bcceb31c-e5a8-11ec-ab05-db07d9dedccb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-mountain-advocate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bcceb31c-e5a8-11ec-ab05-db07d9dedccb media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/mothers-on-wic-program-who-need-formula-should-call-health-department-others-should-call-pediatrician/article_bcceb31c-e5a8-11ec-ab05-db07d9dedccb.html" class="tnt-asset-link"  aria-label="Mothers on WIC program who need formula should call health department; others should call pediatrician, health secretary says">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mothers on WIC program who need formula should call health department; others should call pediatrician, health secretary says"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="639"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/d/a8/da8f1fbc-e5a9-11ec-91c1-cf3c625c86e4/629e17656b68e.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/d/a8/da8f1fbc-e5a9-11ec-91c1-cf3c625c86e4/629e17656b68e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/d/a8/da8f1fbc-e5a9-11ec-91c1-cf3c625c86e4/629e17656b68e.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/d/a8/da8f1fbc-e5a9-11ec-91c1-cf3c625c86e4/629e17656b68e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/d/a8/da8f1fbc-e5a9-11ec-91c1-cf3c625c86e4/629e17656b68e.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/d/a8/da8f1fbc-e5a9-11ec-91c1-cf3c625c86e4/629e17656b68e.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/d/a8/da8f1fbc-e5a9-11ec-91c1-cf3c625c86e4/629e17656b68e.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/d/a8/da8f1fbc-e5a9-11ec-91c1-cf3c625c86e4/629e17656b68e.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/d/a8/da8f1fbc-e5a9-11ec-91c1-cf3c625c86e4/629e17656b68e.image.jpg?resize=960%2C639 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/mountain_advocate/mothers-on-wic-program-who-need-formula-should-call-health-department-others-should-call-pediatrician/article_bcceb31c-e5a8-11ec-ab05-db07d9dedccb.html" class="tnt-asset-link" aria-label="Mothers on WIC program who need formula should call health department; others should call pediatrician, health secretary says">
        

        
            Mothers on WIC program who need formula should call health department; others should call pediatrician, health secretary says</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-06T11:06:33-04:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-df2992f8-e1d7-11ec-b650-5b767cbbff4c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-berea-citizen tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-df2992f8-e1d7-11ec-b650-5b767cbbff4c media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/berea_citizen/news/madison-county-detention-center-may-19---22-2022/article_df2992f8-e1d7-11ec-b650-5b767cbbff4c.html" class="tnt-asset-link"  aria-label="Madison County Detention Center:  May 19 - 22, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Madison County Detention Center:  May 19 - 22, 2022"
                            class="img-responsive lazyload full default"
                            width="331"
                            height="152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/0/8b/08b9eff0-e1d8-11ec-8309-8f1c59ee3f69/6297aefa8b7cb.image.jpg?resize=150%2C69 150w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/0/8b/08b9eff0-e1d8-11ec-8309-8f1c59ee3f69/6297aefa8b7cb.image.jpg?resize=200%2C92 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/0/8b/08b9eff0-e1d8-11ec-8309-8f1c59ee3f69/6297aefa8b7cb.image.jpg?resize=225%2C103 225w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/0/8b/08b9eff0-e1d8-11ec-8309-8f1c59ee3f69/6297aefa8b7cb.image.jpg?resize=300%2C138 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/0/8b/08b9eff0-e1d8-11ec-8309-8f1c59ee3f69/6297aefa8b7cb.image.jpg?resize=331%2C152 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/berea_citizen/news/madison-county-detention-center-may-19---22-2022/article_df2992f8-e1d7-11ec-b650-5b767cbbff4c.html" class="tnt-asset-link" aria-label="Madison County Detention Center:  May 19 - 22, 2022">
        

        
            Madison County Detention Center:  May 19 - 22, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-06T08:00:00-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-705893" class="tncms-block"></div><div id="tncms-block-705835" class="tncms-block"></div><div id="tncms-block-761592" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761592" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761592');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-761593" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761593" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761593');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                <style>
#footer-col-one, #footer-col-two, #footer-col-three {display:none;}
</style>

    <div id="custom-footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-one" class="tncms-region "><div id="tncms-block-705896" class="tncms-block"><section id="block-705896" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705896 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/mountain_advocate/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/mountain_advocate/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/mountain_advocate/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/mountain_advocate/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/mountain_advocate/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital"  href="/mountain_advocate/digital/"  tabindex="0" >
                    <span class="nav-label ">Digital</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/mountain_advocate/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/mountain_advocate/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-two" class="tncms-region "><div id="tncms-block-705847" class="tncms-block"><section id="block-705847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705847 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advocate-locations"  href="/site/mountain_advocate_locations.html"  tabindex="0" >
                    <span class="nav-label ">Advocate Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NOLANGROUPMEDIA&amp;publisher_url:nolangroupmedia.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-three" class="tncms-region "><div id="tncms-block-705897" class="tncms-block"><section id="block-705897" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705897 ">
        <div class="block-title-inner">
            <h4>
                
                Publications
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/"  tabindex="0" >
                    <span class="nav-label ">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-berea-citizen"  href="/berea_citizen/"  tabindex="0" >
                    <span class="nav-label ">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/"  tabindex="0" >
                    <span class="nav-label ">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/"  tabindex="0" >
                    <span class="nav-label ">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/"  tabindex="0" >
                    <span class="nav-label ">The Jackson Times Voice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/"  tabindex="0" >
                    <span class="nav-label ">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-mountain-advocate"  href="/mountain_advocate/"  tabindex="0" >
                    <span class="nav-label ">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-pineville-suncourier"  href="/pineville_suncourier/"  tabindex="0" >
                    <span class="nav-label ">The Pineville Suncourier</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-four" class="tncms-region "><div id="tncms-block-709387" class="tncms-block"><section id="block-709387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709387 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Mountain Advocate</strong><br>
    214 Knox Street<br>
    Barbourville, KY 40906
    <br>
    
        <strong>Phone:</strong> 606-546-9225<br>
        <strong>Email:</strong> <a href="mailto:news@mountainadvocate.com">news@mountainadvocate.com</a><br>
    
</address></section></div><div id="tncms-block-710074" class="tncms-block padding-bottom"><div id="follow-links-710074" class="follow-links display-circles default">
    
    <section id="block-710074" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="https://www.facebook.com/mountainadvocate/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="https://twitter.com/mtnadvocateky" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nolangroupmedia.com",
  "sameAs" : ["https://www.facebook.com/mountainadvocate/","https://twitter.com/mtnadvocateky"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div class="clearfix"></div>
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-home"  href="/mountain_advocate/"  tabindex="0" >
                    <span class="nav-label ">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/mountain_advocate/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/mountain_advocate/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/mountain_advocate/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/mountain_advocate/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital"  href="/mountain_advocate/digital/"  tabindex="0" >
                    <span class="nav-label ">Digital</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/mountain_advocate/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/mountain_advocate/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advocate-locations"  href="/site/mountain_advocate_locations.html"  tabindex="0" >
                    <span class="nav-label ">Advocate Locations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=NOLANGROUPMEDIA&amp;publisher_url:nolangroupmedia.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/"  tabindex="0" >
                    <span class="nav-label ">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-berea-citizen"  href="/berea_citizen/"  tabindex="0" >
                    <span class="nav-label ">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/"  tabindex="0" >
                    <span class="nav-label ">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/"  tabindex="0" >
                    <span class="nav-label ">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/"  tabindex="0" >
                    <span class="nav-label ">The Jackson Times Voice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/"  tabindex="0" >
                    <span class="nav-label ">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-mountain-advocate"  href="/mountain_advocate/"  tabindex="0" >
                    <span class="nav-label ">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-pineville-suncourier"  href="/pineville_suncourier/"  tabindex="0" >
                    <span class="nav-label ">The Pineville Suncourier</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-705851" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-705851"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Nolan Group Media</a>, 490 Moren Road London, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("302ff780-e5db-11ec-9381-3fecdca5457c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14065.add('act', dmpData);_cc14065.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["mountain_advocate", "mountain_advocate/digital", "mountain_advocate/news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-705904'),
            query_input = d.getElementById('site-search-705904-term'),
            search_dropdown = d.getElementById('site-search-705904-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-705904 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-705903'),
            query_input = d.getElementById('site-search-705903-term'),
            search_dropdown = d.getElementById('site-search-705903-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-705903 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_705909').click(function(e){
                                        $('#weather-705909 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14065.add('act', dmpData);_cc14065.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc14065.add('act', serviceData);_cc14065.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14065.add('act', dmpData);_cc14065.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>