
  
<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.nolangroupmedia.com/content/tncms/live/" />
<meta name="keywords" content="david ellington, rebecca welch, trooper, police, crime, motor vehicle, criminal law, vehicle, state police, expletive" />
<meta name="news_keywords" content="david ellington, rebecca welch, trooper, police, crime, motor vehicle, criminal law, vehicle, state police, expletive" />
<meta name="description" content="A traffic stop on US 25E in Gray led to two arrests and one man claiming his race was a factor." />
<meta name="author" content="Jeff Ledington" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nolangroupmedia.com/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/51/151decd4-d7e8-11ea-98db-1f93a1b86803/5f2c047e94ed0.image.png?resize=305%2C200" />
<meta property="og:image:width" content="305" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Man cites race, hurls expletives at troopers" />
<meta property="og:description" content="A traffic stop on US 25E in Gray led to two arrests and one man claiming his race was a factor." />
<meta property="og:site_name" content="Nolan Group Media" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/mountainadvocate/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@mtnadvocateky" />
<meta name="twitter:image:alt" content="ew" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/mountain_advocate\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jeff Ledington","id":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":1494},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/14065/cc.js?ns=_cc14065" id="LOTCC_14065"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14065.add('tp', 'TNNW');
		_cc14065.add('act', ' User Login');
		_cc14065.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14065.add('med', 'flag: featured');
	_cc14065.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2862,2869,2766,3143,2803", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["david ellington","rebecca welch","trooper","police","crime","motor vehicle","criminal law","vehicle","state police","expletive"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/nolangroupmedia.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/mountain_advocate/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-776896'] = googletag.defineSlot(adUnit, [[2,1]], 'ad-776896').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-776896'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/mountain_advocate/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 150]]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-769026'] = googletag.defineSlot(adUnit, [[320,50],[300,150],[728,90],[970,90],[970,250]], 'ad-769026').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-769026'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/mountain_advocate/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761584'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761584'].setTargeting('pos', ['block-big-ad-top1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/mountain_advocate/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773838'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773838'].setTargeting('pos', ['block-big-ad-top2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/mountain_advocate/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773839'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773839'].setTargeting('pos', ['block-big-ad-top3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/mountain_advocate/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761591'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761591').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761591'].setTargeting('pos', ['block-big-ad-middle1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/mountain_advocate/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773842'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773842'].setTargeting('pos', ['block-big-ad-middle2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/mountain_advocate/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-773843'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-773843').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-773843'].setTargeting('pos', ['block-big-ad-middle3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/mountain_advocate/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-761592'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-761592').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761592'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/nolangroupmedia.com/mountain_advocate/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[970, 90], [970, 250], [728, 90]]).build();
                gptAdSlots['ad-761593'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-761593').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-761593'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Man cites race, hurls expletives at troopers | News | nolangroupmedia.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #b81c32; } .fixed-nav #main-navigation { background-color: #b81c32 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b81c32; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #262425; }#site-header-container{ border-bottom: 3px solid #262425; }#site-footer-container{ border-top: 3px solid #262425; } .tnt-bg-accent { background-color: #262425; } a .tnt-caret-down { color: #262425; } .block-title .block-title-inner { border-color: #262425; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #262425; } .form-control:focus { border-bottom-color: #262425; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.nolangroupmedia.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/5aae309e-1505-11e9-9355-1f8a0391bc95.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Man cites race, hurls expletives at troopers | News | nolangroupmedia.com" href="http://www.nolangroupmedia.com/search/?f=rss&amp;t=article&amp;c=mountain_advocate/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.nolangroupmedia.com/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

        
         $(".changed-desc .service-price-text" ).html( "Continued access for existing online subscribers." );

   
      
 }); 
</script>

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-fba77b76-d7e7-11ea-948c-9b76c9ca6aed section-mountain-advocatesection-news type-article infinity-disabled" data-authors='[]' data-path="/mountain_advocate/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.nolangroupmedia.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fmountain_advocate%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Jeff+Ledington&tncms.asset.id=fba77b76-d7e7-11ea-948c-9b76c9ca6aed&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=1494&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc14065.add('act', paywallDmpData );
	_cc14065.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.nolangroupmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nolangroupmedia.com%252Fmountain_advocate%252Fnews%252Fman-cites-race-hurls-expletives-at-troopers%252Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.nolangroupmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nolangroupmedia.com%252Fmountain_advocate%252Fnews%252Fman-cites-race-hurls-expletives-at-troopers%252Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="2">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.nolangroupmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nolangroupmedia.com%252Fmountain_advocate%252Fnews%252Fman-cites-race-hurls-expletives-at-troopers%252Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>The content you are attempting to view is for paid subscriber access only. Please log in, or purchase a subscription after creating a free account in order to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>The content you are attempting to view is for paid subscriber access only. Please log in, or purchase a subscription after creating a free account in order to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>The content you are attempting to view is for paid subscriber access only. Please log in, or purchase a subscription after creating a free account in order to continue reading.</p>
                            </div>
                        </div>

                        
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.nolangroupmedia.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.nolangroupmedia.com%252Fmountain_advocate%252Fnews%252Fman-cites-race-hurls-expletives-at-troopers%252Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.nolangroupmedia.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>
        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2862);
                
                bloxServiceIDs.push(2869);
                
                bloxServiceIDs.push(2766);
                
                bloxServiceIDs.push(3143);
                
                bloxServiceIDs.push(2803);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.nolangroupmedia.com/users/https://www.nolangroupmedia.com/tncms/admin/editorial-asset/?edit=fba77b76-d7e7-11ea-948c-9b76c9ca6aed"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.nolangroupmedia.com/users/admin/contribute/article/?from_section=/mountain_advocate/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.nolangroupmedia.com/tncms/admin/editorial-asset/?edit=fba77b76-d7e7-11ea-948c-9b76c9ca6aed"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-734202" class="tncms-block"><a class="btn pull-right btn-success btn-sm subs-link" href="/site/forms/subscription_services/" style="margin-top:15px;margin-right:15px;line-height:20px;color:rgba(255,255,255,1)">Subscribe</a></div><div id="tncms-block-705908" class="tncms-block hidden-md hidden-lg"><div id="user-controls-705908" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nolangroupmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-705908').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nolangroupmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-705908').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nolangroupmedia.com/users/logout/" id="user-logout-form-705908"><input type="hidden" name="referer_url" value="https://www.nolangroupmedia.com/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-726161" class="tncms-block"><div id="mobile-nav-left_menu_custom" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
                                    <a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-custom-child-1" data-target="#mobile-nav-left_menu-custom-child-1">
                                     <i class="fas tnt-chevron-down"></i>
                                </a><a>
                                
                                Our Publications</a>
                           
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-custom-child-1" class="collapse nav navbar-nav">
<li><a href="/beattyville_enterprise/">The Beattyville Enterprise</a></li>
<li><a href="/berea_citizen/">The Berea Citizen</a></li>
<li><a href="/booneville_sentinel/">The Booneville Sentinel</a></li>
<li><a href="/jackson_county_sun/">The Jackson County Sun</a></li>
<li><a href="/jackson_times_voice/">The Jackson Times-Voice</a></li>
<li><a href="/manchester_enterprise/">The Manchester Enterprise</a></li>
<li><a href="/mountain_advocate/">The Mountain Advocate</a></li>
<li><a href="/pineville_suncourier/">Pineville Sun-Courier</a></li>


</ul>
</div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mountain_advocate/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="https://www.nolangroupmedia.com/site/forms/online_services/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mountain_advocate/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/mountain_advocate/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/mountain_advocate/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/mountain_advocate/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/mountain_advocate/news/regional/"  class="nav-link tnt-section-regional-news">Regional News</a>
                                </li><li>
                                    <a href="/mountain_advocate/news/other/"  class="nav-link tnt-section-other-news">Other News</a>
                                </li><li>
                                    <a href="/mountain_advocate/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mountain_advocate/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mountain_advocate/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/mountain_advocate/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/mountain_advocate/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/mountain_advocate/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/mountain_advocate/digital/"  class="nav-link tnt-section-digital">Digital</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/mountain_advocate/digital/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/mountain_advocate/digital/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/notice/"  class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.nolangroupmedia.com/site/forms/online_services/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/mountain_advocate/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-705904" class="tncms-block hidden-md hidden-lg"><ul id="site-search-705904-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705904" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-705904-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705904-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-705904-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-705904').submit();
        return false;
    });

    $('#site-search-705904').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-705904 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-705904 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-705904-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-publications-i-class-fas-tnt-chevron-down-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Our Publications <i class="fas tnt-chevron-down"></i></span>
                </a><ul id="topbar-col-one-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/" >
                    <span class="nav-label">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berea-citizen"  href="/berea_citizen/" >
                    <span class="nav-label">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/" >
                    <span class="nav-label">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/" >
                    <span class="nav-label">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/" >
                    <span class="nav-label">The Jackson Times-Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/" >
                    <span class="nav-label">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-mountain-advocate"  href="/mountain_advocate/" >
                    <span class="nav-label">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pineville-sun-courier"  href="/pineville_suncourier/" >
                    <span class="nav-label">Pineville Sun-Courier</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-705907" class="tncms-block pull-right"><div id="user-controls-705907" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.nolangroupmedia.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-705907').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.nolangroupmedia.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.nolangroupmedia.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-705907').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.nolangroupmedia.com/users/logout/" id="user-logout-form-705907"><input type="hidden" name="referer_url" value="https://www.nolangroupmedia.com/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-727432" class="tncms-block"><a class="btn pull-right btn-success btn-sm subs-link" href="/site/forms/subscription_services/">Subscribe</a></div><div id="tncms-block-710071" class="tncms-block"><div class="follow-links-710071 pull-right">
    
    <section id="block-710071" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mountainadvocate/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mtnadvocateky" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nolangroupmedia.com",
  "sameAs" : ["https://www.facebook.com/mountainadvocate/","https://twitter.com/mtnadvocateky"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-714890" class="tncms-block"><section id="block-714890" class="block emphasis-h3   " ><div class="block"><a href="/mountain_advocate/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/dcea0c94-f8c8-11e8-9308-87b37174bbcb.png?resize=200%2C54 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/dcea0c94-f8c8-11e8-9308-87b37174bbcb.png?resize=300%2C81 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/dcea0c94-f8c8-11e8-9308-87b37174bbcb.png?resize=400%2C108 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/custom/image/dcea0c94-f8c8-11e8-9308-87b37174bbcb.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-705903" class="tncms-block"><ul id="site-search-705903-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-705903" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-705903-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-705903-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-705903-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-705903').submit();
        return false;
    });

    $('#site-search-705903').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-705903 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-705903 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-705903-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-705909" class="tncms-block"><div id="weather-705909" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=40906" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="40906"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-705909 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Barbourville KY
                                
                                 <small>(40906)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. A stray shower or thunderstorm is possible. Low 64F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. A stray shower or thunderstorm is possible. Low 64F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 6, 2020 @ 9:11 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=40906"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-721869" class="tncms-block"><ul id="block-721869" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mountain_advocate/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.nolangroupmedia.com/site/forms/online_services/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mountain_advocate/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/mountain_advocate/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/mountain_advocate/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/mountain_advocate/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional-news"  href="/mountain_advocate/news/regional/" >
                    <span class="nav-label">Regional News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-other-news"  href="/mountain_advocate/news/other/" >
                    <span class="nav-label">Other News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/mountain_advocate/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/mountain_advocate/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mountain_advocate/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/mountain_advocate/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/mountain_advocate/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/mountain_advocate/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-digital"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/mountain_advocate/digital/" >
                    <span class="nav-label">Digital</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/mountain_advocate/digital/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/mountain_advocate/digital/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-notices"  href="/classifieds/community/announcements/notice/" >
                    <span class="nav-label">Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="https://www.nolangroupmedia.com/site/forms/online_services/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/mountain_advocate/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-776896" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-776896" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-776896');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-769026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-769026" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-769026');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-151decd4-d7e8-11ea-98db-1f93a1b86803" class="modal fullscreen in modal-image image-default modal-151decd4-d7e8-11ea-98db-1f93a1b86803" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/51/151decd4-d7e8-11ea-98db-1f93a1b86803/5f2c047e94ed0.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/51/151decd4-d7e8-11ea-98db-1f93a1b86803/5f2c047e94ed0.image.png?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/51/151decd4-d7e8-11ea-98db-1f93a1b86803/5f2c047e94ed0.image.png?resize=209%2C137 300w"
                    sizes="100vw"
                    width="209"
                    height="137"
                    alt="ew"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-151decd4-d7e8-11ea-98db-1f93a1b86803" data-target=".caption-inner-modal-image-151decd4-d7e8-11ea-98db-1f93a1b86803">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-151decd4-d7e8-11ea-98db-1f93a1b86803 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Few%2Fimage_151decd4-d7e8-11ea-98db-1f93a1b86803.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ew/image_151decd4-d7e8-11ea-98db-1f93a1b86803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151decd4-d7e8-11ea-98db-1f93a1b86803"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ew&via=mtnadvocateky&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Few%2Fimage_151decd4-d7e8-11ea-98db-1f93a1b86803.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ew/image_151decd4-d7e8-11ea-98db-1f93a1b86803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151decd4-d7e8-11ea-98db-1f93a1b86803"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/ew/image_151decd4-d7e8-11ea-98db-1f93a1b86803.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ew/image_151decd4-d7e8-11ea-98db-1f93a1b86803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151decd4-d7e8-11ea-98db-1f93a1b86803"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/151decd4-d7e8-11ea-98db-1f93a1b86803" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"151decd4-d7e8-11ea-98db-1f93a1b86803"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20ew&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Few%2Fimage_151decd4-d7e8-11ea-98db-1f93a1b86803.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"151decd4-d7e8-11ea-98db-1f93a1b86803"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ew/image_151decd4-d7e8-11ea-98db-1f93a1b86803.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"151decd4-d7e8-11ea-98db-1f93a1b86803"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-151decd4-d7e8-11ea-98db-1f93a1b86803-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="151decd4-d7e8-11ea-98db-1f93a1b86803" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="151decd4-d7e8-11ea-98db-1f93a1b86803" class="save-list-151decd4-d7e8-11ea-98db-1f93a1b86803-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="151decd4-d7e8-11ea-98db-1f93a1b86803" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-151decd4-d7e8-11ea-98db-1f93a1b86803 img { max-height: 137px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fba77b76-d7e7-11ea-948c-9b76c9ca6aed" class="asset article-default"  data-url="https://www.nolangroupmedia.com/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/51/151decd4-d7e8-11ea-98db-1f93a1b86803/5f2c047e94ed0.image.png?resize=305%2C200">
            <meta itemprop="width" content="305">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="nolangroupmedia.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.nolangroupmedia.com/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" />
    <style>
                .asset-paging .direction {
                    color: #262425;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.nolangroupmedia.com\/tncms\/search\/mlt\/?origin=fba77b76-d7e7-11ea-948c-9b76c9ca6aed&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fba77b76-d7e7-11ea-948c-9b76c9ca6aed" class="asset-paging">
                <div id="paging-prev-fba77b76-d7e7-11ea-948c-9b76c9ca6aed" class="paging-link prev offset"></div>
                <div id="paging-next-fba77b76-d7e7-11ea-948c-9b76c9ca6aed" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Man cites race, hurls expletives at troopers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b0312f4a-e38f-11e9-a8d7-673c56ab0b82-asset-fba77b76-d7e7-11ea-948c-9b76c9ca6aed" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.nolangroupmedia.com/users/profile/Jeff%20Ledington">By Jeff Ledington</a></span>
                
                    <div id="author-popup-b0312f4a-e38f-11e9-a8d7-673c56ab0b82-asset-fba77b76-d7e7-11ea-948c-9b76c9ca6aed-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b0312f4a-e38f-11e9-a8d7-673c56ab0b82">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nolangroupmedia.com/users/profile/Jeff%20Ledington" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jeff Ledington"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/avatars/b/03/12f/b0312f4a-e38f-11e9-a8d7-673c56ab0b82.8534489f268e7b8842734f0d0a539f6c.png?_dc=1570810762"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nolangroupmedia.com/users/profile/Jeff%20Ledington" rel="author" class="tnt-user-profile-link tnt-user-name">Jeffery Ledington</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jledington@mountainadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b0312f4a-e38f-11e9-a8d7-673c56ab0b82-asset-fba77b76-d7e7-11ea-948c-9b76c9ca6aed').popover({
                            content: $('#author-popup-b0312f4a-e38f-11e9-a8d7-673c56ab0b82-asset-fba77b76-d7e7-11ea-948c-9b76c9ca6aed-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-06T09:23:00-04:00" class="tnt-date asset-date text-muted">
            Aug 6, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-06T09:23:00-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-06T09:23:00-04:00">
    <meta itemprop="datePublished" content="2020-08-06T09:23:00-04:00">
    <meta itemprop="dateModified" content="2020-08-06T09:23:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20cites%20race%2C%20hurls%20expletives%20at%20troopers&via=mtnadvocateky&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/fba77b76-d7e7-11ea-948c-9b76c9ca6aed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Man%20cites%20race%2C%20hurls%20expletives%20at%20troopers&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-151decd4-d7e8-11ea-98db-1f93a1b86803" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-151decd4-d7e8-11ea-98db-1f93a1b86803" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="209">
            <meta itemprop="height" content="137">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/51/151decd4-d7e8-11ea-98db-1f93a1b86803/5f2c047e94ed0.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/51/151decd4-d7e8-11ea-98db-1f93a1b86803/5f2c047e94ed0.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/51/151decd4-d7e8-11ea-98db-1f93a1b86803/5f2c047e94ed0.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/51/151decd4-d7e8-11ea-98db-1f93a1b86803/5f2c047e94ed0.image.png?resize=200%2C131 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/1/51/151decd4-d7e8-11ea-98db-1f93a1b86803/5f2c047e94ed0.image.png?resize=209%2C137 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="209"
                    height="137"
                    alt="ew"
                    class="img-responsive full tnt-restrict-img-151decd4-d7e8-11ea-98db-1f93a1b86803 default" />
            </div><style>
                .tnt-restrict-img-151decd4-d7e8-11ea-98db-1f93a1b86803 {
                    max-width: 209px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fba77b76-d7e7-11ea-948c-9b76c9ca6aed" data-smart-adunit="/132916964/nolangroupmedia.com/mountain_advocate/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20cites%20race%2C%20hurls%20expletives%20at%20troopers&via=mtnadvocateky&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/fba77b76-d7e7-11ea-948c-9b76c9ca6aed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Man%20cites%20race%2C%20hurls%20expletives%20at%20troopers&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fba77b76-d7e7-11ea-948c-9b76c9ca6aed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fba77b76-d7e7-11ea-948c-9b76c9ca6aed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fba77b76-d7e7-11ea-948c-9b76c9ca6aed" class="save-list-fba77b76-d7e7-11ea-948c-9b76c9ca6aed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fba77b76-d7e7-11ea-948c-9b76c9ca6aed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="BodyCopy">A traffic stop on US 25E in Gray led to two arrests and one man claiming his race was a factor.</p></div><div class="subscriber-only"><p class="BodyCopy">Kentucky State Police responded to a vehicle traveling at a low rate of speed and weaving back and forth across lanes. People in traffic backed up behind the Jeep were honking and pointing at the SUV to alert police.</p></div><div class="subscriber-only"><p class="BodyCopy">The driver, Rebecca Welch of Corbin, informed the officer that neither passenger was wearing a seatbelt and was asked to perform a field sobriety test. Welch was unable to perform the actions instructed by troopers and was placed under arrest. Inside the vehicle police found tetrahydrocannabinol (THC) cartridges, a large amount of suspected heroin, and a significant number of Xanax bars.</p></div><div class="subscriber-only"><p class="BodyCopy">Welch advised that her boyfriend, David Ellington, had been traveling back with heroin their way back from Atlanta. Ellington appeared to be under the influence as well being unsteady on his feet and swaying back and forth. Ellington became belligerent when placed in handcuffs.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="BodyCopy">“F*** the police, you fat f****** bastard you’re only arresting me because I’m black,” Ellington screamed. He is reported to have pushed back against police as they placed him in the cruiser. Ellington continued to scream and said “you’re going to kill because I’m black.” He was advised if he didn’t sit down in the cruiser he would be tased, at which point he sat down.</p></div><div class="subscriber-only"><p class="BodyCopy">En route to the Knox County Detention Center continued to scream, saying “f*** you white piggy, f*** the police you only arrested me because I’m black.” Ellington used a racial slur to describe himself being “with a white girl.” He later told the trooper “you will get yours,” while in custody.</p></div><div class="subscriber-only"><p class="BodyCopy">Welch was charged with obstructed vision, reckless driving, failure to wear seatbelts, and driving on a suspended license. Ellington was charged with public intoxication, second degree disorderly conduct, menacing, resisting arrest, importing heroin, trafficking in a controlled substance first and third degree, and possession of drug paraphernalia.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-896837" class="tncms-block"><section id="block-896837" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-896837 ">
        <div class="block-title-inner">
            <h3>
                
                Support Local Journalism
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            We are there for you
                        </div>
                    
                    
                        <p class="text dark ">
                            We’ve been there for you, now we’re asking that you be there for us. While we will continue to share COVID-19 and urgent health news for free, we will be requiring a subscription for most of our news and sports content. Please click on SUBSCRIBE or call your local newspaper office.
                        </p>
                    <div class="promo-design-button">
                            <a href="/site/forms/subscription_services/">
                                <button type="button" class="btn btn-default  ">SUBSCRIBE</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Man%20cites%20race%2C%20hurls%20expletives%20at%20troopers&via=mtnadvocateky&url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.nolangroupmedia.com/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.nolangroupmedia.com/tncms/asset/editorial/fba77b76-d7e7-11ea-948c-9b76c9ca6aed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BNolan%20Group%20Media%5D%20Man%20cites%20race%2C%20hurls%20expletives%20at%20troopers&body=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fba77b76-d7e7-11ea-948c-9b76c9ca6aed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fba77b76-d7e7-11ea-948c-9b76c9ca6aed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fba77b76-d7e7-11ea-948c-9b76c9ca6aed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fba77b76-d7e7-11ea-948c-9b76c9ca6aed" class="save-list-fba77b76-d7e7-11ea-948c-9b76c9ca6aed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fba77b76-d7e7-11ea-948c-9b76c9ca6aed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22david%20ellington%22#tncms-source=keyword" class="tag-david-ellington label label-default" data-tncms-track-dmp='search: david-ellington'>David Ellington</a>
            </li> <li>
                <a href="/search/?k=%22rebecca%20welch%22#tncms-source=keyword" class="tag-rebecca-welch label label-default" data-tncms-track-dmp='search: rebecca-welch'>Rebecca Welch</a>
            </li> <li>
                <a href="/search/?k=%22trooper%22#tncms-source=keyword" class="tag-trooper label label-default" data-tncms-track-dmp='search: trooper'>Trooper</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22vehicle%22#tncms-source=keyword" class="tag-vehicle label label-default" data-tncms-track-dmp='search: vehicle'>Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22state%20police%22#tncms-source=keyword" class="tag-state-police label label-default" data-tncms-track-dmp='search: state-police'>State Police</a>
            </li> <li>
                <a href="/search/?k=%22expletive%22#tncms-source=keyword" class="tag-expletive label label-default" data-tncms-track-dmp='search: expletive'>Expletive</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b0312f4a-e38f-11e9-a8d7-673c56ab0b82">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.nolangroupmedia.com/users/profile/Jeff%20Ledington" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jeff Ledington"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/avatars/b/03/12f/b0312f4a-e38f-11e9-a8d7-673c56ab0b82.8534489f268e7b8842734f0d0a539f6c.png?_dc=1570810762"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.nolangroupmedia.com/users/profile/Jeff%20Ledington" rel="author" class="tnt-user-profile-link tnt-user-name">Jeffery Ledington</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jledington@mountainadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-b0312f4a-e38f-11e9-a8d7-673c56ab0b82" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b0312f4a-e38f-11e9-a8d7-673c56ab0b82&amp;s=start_time&amp;sd=desc" data-subject="Jeffery Ledington" data-description="Whenever Jeffery Ledington posts new content, you'll get an email delivered to your inbox with a link." data-name="Jeffery Ledington notification" data-author-id="b0312f4a-e38f-11e9-a8d7-673c56ab0b82" data-user-url="https://www.nolangroupmedia.com/users/">
        <i class="fas tnt-star"></i> Follow Jeffery Ledington
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.nolangroupmedia.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.nolangroupmedia.com/users/login/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.nolangroupmedia.com/users/signup/?referer_url=https%3A%2F%2Fwww.nolangroupmedia.com%2Fmountain_advocate%2Fnews%2Fman-cites-race-hurls-expletives-at-troopers%2Farticle_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-762014" class="tncms-block"><section id="block-762014" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-762014 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-762014" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-762014" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-836661" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="d4a9ccde-062d-4939-847b-0b3381396f23"></script></div><div id="tncms-block-837870" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "nolangroupmedia.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-884865" class="tncms-block"><section id="block-884865" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-884865 ">
        <div class="block-title-inner">
            <h3>
                
                COVID-19 Coronavirus News
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/beattyville_enterprise/krdhd-covid-19-update---8-5-20/article_c665a0ca-d7e5-11ea-911b-2f04f0fc5614.html" class="tnt-asset-link">
        

        
            KRDHD Covid-19 Update - 8/5/20</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/pineville_suncourier/life-in-quarantine-with-covid-19/article_407c4b0e-d596-11ea-9862-ef2b5cab76a6.html" class="tnt-asset-link">
        

        
            Life in Quarantine with COVID-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/beattyville_enterprise/letter-to-the-editor-give-our-community-a-voice-respond-to-the-2020-census/article_353b0cc8-d1a2-11ea-ace4-4b61b77f8c07.html" class="tnt-asset-link">
        

        
            Letter to the Editor: Give Our Community a Voice, Respond to the 2020 Census</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/arh-announces-no-regular-visitation-at-hospitals-in-wake-of-covid-19-increase/article_3d93dd24-d2a5-11ea-aa01-337d3ecec515.html" class="tnt-asset-link">
        

        
            ARH announces no regular visitation at hospitals in wake of COVID-19 increase</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/pineville_suncourier/bell-county-up-to-258-covid-cases/article_707eed92-d277-11ea-b82a-fbd27eb11419.html" class="tnt-asset-link">
        

        
            Bell County up to 258 COVID cases</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/drive-through-health-department-testing-ended-tuesday/article_b6e92e80-d26a-11ea-8897-6371c3427150.html" class="tnt-asset-link">
        

        
            Drive Through Health Department Testing Ended Tuesday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/governor-beshear-vows-to-get-tougher-on-covid-19/image_d091e1f0-d26b-11ea-a1c3-777d6d64809a.html" class="tnt-asset-link">
        

        
            Governor Beshear Vows to Get ‘Tougher’ on Covid-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/governor-beshear-vows-to-get-tougher-on-covid-19/article_907ad5ea-d26b-11ea-9809-57b4361e9268.html" class="tnt-asset-link">
        

        
            Governor Beshear Vows to Get ‘Tougher’ on Covid-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://kentuckytoday.staging.communityq.com/stories/with-virus-still-active-kentucky-has-619-new-cases-5-deaths-reported,27144" class="tnt-asset-link">
        

        
            With virus still active, Kentucky has 619 new cases, 5 deaths reported</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid19/cumberland-valley-district-health-department-reports-5th-covid-19-related-death-in-clay-county/article_6f215e36-d1db-11ea-9f96-87d92512ba52.html" class="tnt-asset-link">
        

        
            Cumberland Valley District Health Department Reports 5th COVID-19 Related Death in Clay County</a></span>
        </li></ul></div></section></div><div id="tncms-block-761584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761584" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761584');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-716502" class="tncms-block"><section id="block-716502" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716502 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/mountain_advocate/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-3df9f568-c9bc-5bbe-a3c8-23dc25a83dc9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3df9f568-c9bc-5bbe-a3c8-23dc25a83dc9 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/eedition/thursday-july-30-2020/edition_3df9f568-c9bc-5bbe-a3c8-23dc25a83dc9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thursday, July 30, 2020"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="645"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/eedition/c/40/c40b603f-3c92-5384-b9f3-6c362e935495/5f232d01ae24f.preview-300.jpg?resize=200%2C430 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/eedition/c/40/c40b603f-3c92-5384-b9f3-6c362e935495/5f232d01ae24f.preview-300.jpg?resize=300%2C645 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/mountain_advocate/eedition/thursday-july-30-2020/edition_3df9f568-c9bc-5bbe-a3c8-23dc25a83dc9.html" class="tnt-asset-link">
        

        
            Thursday, July 30, 2020</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-773838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773838" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773838');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-716500" class="tncms-block visible-lg visible-md"><section id="block-716500" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716500 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/opinion/editorials/falls-trails-allow-for-more-than-one-kind-of-social-distancing/article_44ef13e2-d7e9-11ea-8ad6-7ffe4018806b.html" class="tnt-asset-link">
        

        
            Falls’ trails allow for more than one kind of social distancing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/news/eagle-eyed-deputy-nabs-three-in-drug-bust/article_e9fdcfe6-d7e8-11ea-8273-7fbc23114c8c.html" class="tnt-asset-link">
        

        
            Eagle-eyed deputy nabs three in drug bust</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/maced-becomes-mountain-association/article_626f1892-d7f1-11ea-b4c5-3faee8205c2b.html" class="tnt-asset-link">
        

        
            MACED Becomes Mountain Association</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/union-college-reveals-plans-for-new-semester/article_856c13c6-d7e8-11ea-9511-73d3c18b18f6.html" class="tnt-asset-link">
        

        
            Union College reveals plans for new semester</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html" class="tnt-asset-link">
        

        
            Man cites race, hurls expletives at troopers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/marine-still-missing-after-five-years/article_fb78aa00-d754-11ea-8b7a-bb35fc3cb585.html" class="tnt-asset-link">
        

        
            Marine still missing  after five years</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/caylan-mills-windy-in-indy/article_408f40fa-d763-11ea-8ee3-af944f623342.html" class="tnt-asset-link">
        

        
            Caylan Mills: "Windy in Indy"</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/mountain_advocate/sports/clarke-named-lynn-camp-boys-coach/article_d50a6d1e-d762-11ea-ac59-4f2072b25f5d.html" class="tnt-asset-link">
        

        
            Clarke named Lynn Camp boy's coach</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-773839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773839" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773839');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-716501" class="tncms-block"><section id="block-716501" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-716501 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-716501" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-716501" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-716501" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-716501" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-716501" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/mountain_advocate/news/attorney-fights-back-against-lawsuit/article_958b4158-d754-11ea-af73-8b35eee8d742.html">Attorney fights back against lawsuit</a></li><li><a href="/mountain_advocate/missing-woman-reported-last-seen-in-barbourville/article_3af28fda-d439-11ea-b4fc-fbaf7e8e6d07.html">Missing woman reported, last seen in Barbourville</a></li><li><a href="/mountain_advocate/news/graphic-lawsuit-filed-against-attorney/article_3d101b76-d27b-11ea-bb15-67957941d48f.html">Graphic  lawsuit filed against attorney</a></li><li><a href="/mountain_advocate/knox-schools-gear-up-for-different-kind-of-school-year/article_4513cbd6-d282-11ea-a2e5-3bf2fcf47cf9.html">Knox Schools gear up for different kind of school year</a></li><li><a href="/mountain_advocate/barbourville-man-dies-after-apparent-road-rage-incident-in-laurel-co/article_9b079476-d211-11ea-a7db-8b00803ccfbc.html">Barbourville man dies after apparent road rage incident in Laurel Co.</a></li><li><a href="/mountain_advocate/news/man-cites-race-hurls-expletives-at-troopers/article_fba77b76-d7e7-11ea-948c-9b76c9ca6aed.html">Man cites race, hurls expletives at troopers</a></li><li><a href="/mountain_advocate/news/manis-indicted-on-federal-drug-charges/article_ddfa072a-d27d-11ea-ad2c-b706c2fd8723.html">Manis indicted on federal drug charges</a></li><li><a href="/mountain_advocate/sports/clarke-named-lynn-camp-boys-coach/article_d50a6d1e-d762-11ea-ac59-4f2072b25f5d.html">Clarke named Lynn Camp boy's coach</a></li><li><a href="/mountain_advocate/news/gray-woman-killed-in-laurel-co-over-weekend/article_fda5e2e2-d59d-11ea-affd-57c45e7c3720.html">Gray woman killed in Laurel Co. over weekend</a></li><li><a href="/mountain_advocate/news/woodbine-man-indicted-for-attempted-murder-of-deputy/article_81f85192-d283-11ea-a7e8-8f7c36b870fc.html">Woodbine man indicted for attempted murder of deputy</a></li></ul></div>
        
        
            <div id="images-716501" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/arrest-report-july-17--august-2-2020/image_f351584c-d7ed-11ea-baba-bf26debcdbee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrest Report July 17- August 2, 2020"
                            class="img-responsive lazyload full default"
                            width="439"
                            height="439"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/35/f351584c-d7ed-11ea-baba-bf26debcdbee/5f2c0e9ea2648.image.png?crop=439%2C439%2C0%2C192&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/slick-roads-lead-to-collision/image_ee38aafe-d28e-11ea-9344-7b35e2a32a64.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Slick roads lead to collision"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/e/e3/ee38aafe-d28e-11ea-9344-7b35e2a32a64/5f230c4cf410a.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/ambulance-service-donates-life-saving-devices-to-courthouse/image_0cc34288-d283-11ea-b17b-1b04b501b4a8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ambulance service donates life saving devices to courthouse"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/0/cc/0cc34288-d283-11ea-b17b-1b04b501b4a8/5f22f7b79ab2d.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/arrest-report-july-6---july-12-2020/image_4d0822da-c76d-11ea-8ab1-1b0aac8d7d78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrest report July 6 - July 12 2020"
                            class="img-responsive lazyload full default"
                            width="363"
                            height="363"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/4/d0/4d0822da-c76d-11ea-8ab1-1b0aac8d7d78/5f105ec9030e3.image.png?crop=363%2C363%2C0%2C249&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/happening-now-cover-the-cruiser-or-the-special-olympics/image_0b09cd18-d1a7-11ea-8955-a75a92c3492d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HAPPENING NOW: Cover the Cruiser or the Special Olympics"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/0/b0/0b09cd18-d1a7-11ea-8955-a75a92c3492d/5f21871af2863.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/arrest-report-june-29-july-5-2020/image_034999e8-c200-11ea-94ed-4bee5ccdbb05.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arrest report June 29-July 5, 2020"
                            class="img-responsive lazyload full default"
                            width="328"
                            height="328"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/0/34/034999e8-c200-11ea-94ed-4bee5ccdbb05/5f0743fb491f1.image.png?crop=328%2C328%2C0%2C257&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/car-strikes-backhoe-near-knox-central/image_50451bbe-ce03-11ea-a8c0-3380da7dfcb5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Car strikes backhoe near Knox Central"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/5/04/50451bbe-ce03-11ea-a8c0-3380da7dfcb5/5f1b6be0d5cd6.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/central-christian-academy-holding-open-house-tonight/image_9847644e-c534-11ea-9aa1-db74b87c4b00.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Central Christian Academy holding open house tonight"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/9/84/9847644e-c534-11ea-9aa1-db74b87c4b00/5f0ca584eacab.image.jpg?crop=1174%2C1174%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/baby-home-after-620-days-in-hospital/image_618bb044-c201-11ea-ae3c-676114d7eead.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baby home after 620 days in hospital"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/18/618bb044-c201-11ea-ae3c-676114d7eead/5f0746e46b282.image.jpg?crop=480%2C480%2C0%2C71&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-716501" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-716501" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-761591" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761591" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761591');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705839" class="tncms-block"></div><div id="tncms-block-773842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773842" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773842');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-726268" class="tncms-block"></div><div id="tncms-block-773843" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-773843" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-773843');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-725334" class="tncms-block"><section id="block-725334" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-725334 ">
        <div class="block-title-inner">
            <h4>
                
                Regional News
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-be29db92-d81c-11ea-8f4e-1fc1096c08d5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-berea-citizen">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be29db92-d81c-11ea-8f4e-1fc1096c08d5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/berea_citizen/madison-county-animal-shelter-awarded-cat-spay-neuter-grant/article_be29db92-d81c-11ea-8f4e-1fc1096c08d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Madison County Animal Shelter awarded cat spay neuter grant"
                            class="img-responsive lazyload full default"
                            width="1697"
                            height="1221"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/da/2da2c074-d81d-11ea-b476-4b4fd3fcf72f/5f2c5dd339e6c.image.jpg?resize=200%2C144 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/da/2da2c074-d81d-11ea-b476-4b4fd3fcf72f/5f2c5dd339e6c.image.jpg?resize=300%2C216 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/da/2da2c074-d81d-11ea-b476-4b4fd3fcf72f/5f2c5dd339e6c.image.jpg?resize=400%2C288 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/da/2da2c074-d81d-11ea-b476-4b4fd3fcf72f/5f2c5dd339e6c.image.jpg?resize=540%2C389 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/da/2da2c074-d81d-11ea-b476-4b4fd3fcf72f/5f2c5dd339e6c.image.jpg?resize=750%2C540 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/da/2da2c074-d81d-11ea-b476-4b4fd3fcf72f/5f2c5dd339e6c.image.jpg?resize=1200%2C863 1200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/da/2da2c074-d81d-11ea-b476-4b4fd3fcf72f/5f2c5dd339e6c.image.jpg?resize=1697%2C1221 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/berea_citizen/madison-county-animal-shelter-awarded-cat-spay-neuter-grant/article_be29db92-d81c-11ea-8f4e-1fc1096c08d5.html" class="tnt-asset-link">
        

        
            Madison County Animal Shelter awarded cat spay neuter grant</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-06T15:46:41-04:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-49bcd07c-d815-11ea-b121-976e7f2e8758" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-beattyville-enterprise">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-49bcd07c-d815-11ea-b121-976e7f2e8758 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beattyville_enterprise/david-lyons-one-of-many-unsung-heroes-in-lee-county/article_49bcd07c-d815-11ea-b121-976e7f2e8758.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="David Lyons, One of Many Unsung Heroes in Lee County"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/12/b12ac672-d817-11ea-bf55-3bb75da72058/5f2c545e1165a.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/12/b12ac672-d817-11ea-bf55-3bb75da72058/5f2c545e1165a.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/12/b12ac672-d817-11ea-bf55-3bb75da72058/5f2c545e1165a.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/12/b12ac672-d817-11ea-bf55-3bb75da72058/5f2c545e1165a.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/12/b12ac672-d817-11ea-bf55-3bb75da72058/5f2c545e1165a.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/b/12/b12ac672-d817-11ea-bf55-3bb75da72058/5f2c545e1165a.image.jpg?resize=960%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/beattyville_enterprise/david-lyons-one-of-many-unsung-heroes-in-lee-county/article_49bcd07c-d815-11ea-b121-976e7f2e8758.html" class="tnt-asset-link">
        

        
            David Lyons, One of Many Unsung Heroes in Lee County</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-06T15:05:27-04:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-e9fdcfe6-d7e8-11ea-8273-7fbc23114c8c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-mountain-advocate tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9fdcfe6-d7e8-11ea-8273-7fbc23114c8c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/news/eagle-eyed-deputy-nabs-three-in-drug-bust/article_e9fdcfe6-d7e8-11ea-8273-7fbc23114c8c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Eagle-eyed deputy nabs three in drug bust"
                    class="img-responsive lazyload  letterbox default"
                    width="240"
                    height="320"
                    data-src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/f/cf/fcf960ce-d7e8-11ea-9381-9f4f30c0aeca/5f2c0608cda23.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/mountain_advocate/news/eagle-eyed-deputy-nabs-three-in-drug-bust/article_e9fdcfe6-d7e8-11ea-8273-7fbc23114c8c.html" class="tnt-asset-link">
        

        
            Eagle-eyed deputy nabs three in drug bust</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-06T13:00:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-e150793e-d801-11ea-a3bc-07dc57024161" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-booneville-sentinel tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e150793e-d801-11ea-a3bc-07dc57024161 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/booneville_sentinel/news/quarles-celebrates-farmers-during-kentuckys-farmers-markets-week-aug-2-8/article_e150793e-d801-11ea-a3bc-07dc57024161.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quarles celebrates farmers during  Kentucky's Farmers' Markets Week,  Aug. 2-8"
                            class="img-responsive lazyload full default"
                            width="333"
                            height="269"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/0e/20ea3148-d802-11ea-9b83-a728b81adf12/5f2c30315e99b.image.png?resize=200%2C162 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/0e/20ea3148-d802-11ea-9b83-a728b81adf12/5f2c30315e99b.image.png?resize=300%2C242 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/2/0e/20ea3148-d802-11ea-9b83-a728b81adf12/5f2c30315e99b.image.png?resize=333%2C269 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/booneville_sentinel/news/quarles-celebrates-farmers-during-kentuckys-farmers-markets-week-aug-2-8/article_e150793e-d801-11ea-a3bc-07dc57024161.html" class="tnt-asset-link">
        

        
            Quarles celebrates farmers during  Kentucky's Farmers' Markets Week,  Aug. 2-8</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-06T12:56:00-04:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-50c43d2a-d800-11ea-8486-6381d9ee1873" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-beattyville-enterprise tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/beattyville_enterprise/news/state-by-state-breakdown-covid-19-testing-positivity-rates-in-the-community-ppe-supply-shortages/article_50c43d2a-d800-11ea-8486-6381d9ee1873.html" class="tnt-asset-link">
        

        
            State-by-State Breakdown: COVID-19 Testing Positivity Rates in the Community & PPE Supply Shortages for Nursing Homes</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-06T12:20:41-04:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-b80d9958-d7fc-11ea-93fa-2774137e8705" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-jackson-county-sun tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b80d9958-d7fc-11ea-93fa-2774137e8705 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jackson_county_sun/news/armadillos-make-their-way-into-jackson-county/article_b80d9958-d7fc-11ea-93fa-2774137e8705.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Armadillos Make their Way into Jackson County"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/66/666cac96-d7fd-11ea-ba9f-8fa9683c5142/5f2c285537ccf.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/66/666cac96-d7fd-11ea-ba9f-8fa9683c5142/5f2c285537ccf.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/66/666cac96-d7fd-11ea-ba9f-8fa9683c5142/5f2c285537ccf.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/66/666cac96-d7fd-11ea-ba9f-8fa9683c5142/5f2c285537ccf.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/6/66/666cac96-d7fd-11ea-ba9f-8fa9683c5142/5f2c285537ccf.image.jpg?resize=650%2C432 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/jackson_county_sun/news/armadillos-make-their-way-into-jackson-county/article_b80d9958-d7fc-11ea-93fa-2774137e8705.html" class="tnt-asset-link">
        

        
            Armadillos Make their Way into Jackson County</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-06T11:59:22-04:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-def77d00-d7fb-11ea-b73a-b7fedf3884a4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-jackson-county-sun tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-def77d00-d7fb-11ea-b73a-b7fedf3884a4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jackson_county_sun/news/jcps-teachers-express-their-opinion-s-concerns-regarding-reopening-plan/article_def77d00-d7fb-11ea-b73a-b7fedf3884a4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JCPS Teachers Express their Opinion(s) &amp; Concerns Regarding Reopening Plan"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/b1/8b15c096-9c52-11ea-b978-afe2038f1c16/5ec80d583e377.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/b1/8b15c096-9c52-11ea-b978-afe2038f1c16/5ec80d583e377.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/b1/8b15c096-9c52-11ea-b978-afe2038f1c16/5ec80d583e377.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/b1/8b15c096-9c52-11ea-b978-afe2038f1c16/5ec80d583e377.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/b1/8b15c096-9c52-11ea-b978-afe2038f1c16/5ec80d583e377.image.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/b1/8b15c096-9c52-11ea-b978-afe2038f1c16/5ec80d583e377.image.jpg?resize=1000%2C500 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/jackson_county_sun/news/jcps-teachers-express-their-opinion-s-concerns-regarding-reopening-plan/article_def77d00-d7fb-11ea-b73a-b7fedf3884a4.html" class="tnt-asset-link">
        

        
            JCPS Teachers Express their Opinion(s) & Concerns Regarding Reopening Plan</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-06T11:50:22-04:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-725334-626f1892-d7f1-11ea-b4c5-3faee8205c2b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-mountain-advocate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-626f1892-d7f1-11ea-b4c5-3faee8205c2b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mountain_advocate/maced-becomes-mountain-association/article_626f1892-d7f1-11ea-b4c5-3faee8205c2b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MACED Becomes Mountain Association"
                            class="img-responsive lazyload full default"
                            width="1793"
                            height="1156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/32/832d5864-d7f1-11ea-9718-eb4041743b76/5f2c145097f60.image.jpg?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/32/832d5864-d7f1-11ea-9718-eb4041743b76/5f2c145097f60.image.jpg?resize=300%2C193 300w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/32/832d5864-d7f1-11ea-9718-eb4041743b76/5f2c145097f60.image.jpg?resize=400%2C258 400w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/32/832d5864-d7f1-11ea-9718-eb4041743b76/5f2c145097f60.image.jpg?resize=540%2C348 540w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/32/832d5864-d7f1-11ea-9718-eb4041743b76/5f2c145097f60.image.jpg?resize=750%2C484 750w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/32/832d5864-d7f1-11ea-9718-eb4041743b76/5f2c145097f60.image.jpg?resize=1200%2C774 1200w, https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/content/tncms/assets/v3/editorial/8/32/832d5864-d7f1-11ea-9718-eb4041743b76/5f2c145097f60.image.jpg?resize=1700%2C1096 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/mountain_advocate/maced-becomes-mountain-association/article_626f1892-d7f1-11ea-b4c5-3faee8205c2b.html" class="tnt-asset-link">
        

        
            MACED Becomes Mountain Association</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-08-06T11:45:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-726269" class="tncms-block"><section id="block-726269" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-726269 ">
        <div class="block-title-inner">
            <h3>
                
                Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-726269" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-08-06&d2=2020-08-06&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.nolangroupmedia.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-705893" class="tncms-block"></div><div id="tncms-block-705835" class="tncms-block"></div><div id="tncms-block-761592" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761592" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761592');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-761593" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-761593" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-761593');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                <style>
#footer-col-one, #footer-col-two, #footer-col-three {display:none;}
</style>

    <div id="custom-footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-one" class="tncms-region "><div id="tncms-block-705896" class="tncms-block"><section id="block-705896" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705896 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/mountain_advocate/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/mountain_advocate/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/mountain_advocate/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/mountain_advocate/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/mountain_advocate/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital"  href="/mountain_advocate/digital/" >
                    <span class="nav-label">Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/mountain_advocate/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/mountain_advocate/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-two" class="tncms-region "><div id="tncms-block-705847" class="tncms-block"><section id="block-705847" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705847 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advocate-locations"  href="/site/mountain_advocate_locations.html" >
                    <span class="nav-label">Advocate Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-three" class="tncms-region "><div id="tncms-block-705897" class="tncms-block"><section id="block-705897" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-705897 ">
        <div class="block-title-inner">
            <h4>
                
                Publications
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/" >
                    <span class="nav-label">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berea-citizen"  href="/berea_citizen/" >
                    <span class="nav-label">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/" >
                    <span class="nav-label">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/" >
                    <span class="nav-label">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/" >
                    <span class="nav-label">The Jackson Times Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/" >
                    <span class="nav-label">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-mountain-advocate"  href="/mountain_advocate/" >
                    <span class="nav-label">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-pineville-suncourier"  href="/pineville_suncourier/" >
                    <span class="nav-label">The Pineville Suncourier</span>
                </a></li></ul></div>
    </div>
    <div id="custom-footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-custom-footer-col-four" class="tncms-region "><div id="tncms-block-709387" class="tncms-block"><section id="block-709387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-709387 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Mountain Advocate</strong><br>
    214 Knox Street<br>
    Barbourville, KY 40906
    <br>
    
        <strong>Phone:</strong> 606-546-9225<br>
        <strong>Email:</strong> <a href="mailto:news@mountainadvocate.com">news@mountainadvocate.com</a><br>
    
</address></section></div><div id="tncms-block-710074" class="tncms-block padding-bottom"><div class="follow-links-710074 default">
    
    <section id="block-710074" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mountainadvocate/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/mtnadvocateky" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.nolangroupmedia.com",
  "sameAs" : ["https://www.facebook.com/mountainadvocate/","https://twitter.com/mtnadvocateky"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div class="clearfix"></div>
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/mountain_advocate/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/mountain_advocate/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/mountain_advocate/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/mountain_advocate/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/mountain_advocate/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital"  href="/mountain_advocate/digital/" >
                    <span class="nav-label">Digital</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/mountain_advocate/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/mountain_advocate/eedition/" >
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advocate-locations"  href="/site/mountain_advocate_locations.html" >
                    <span class="nav-label">Advocate Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-beattyville-enterprise"  href="/beattyville_enterprise/" >
                    <span class="nav-label">The Beattyville Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berea-citizen"  href="/berea_citizen/" >
                    <span class="nav-label">The Berea Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-booneville-sentinel"  href="/booneville_sentinel/" >
                    <span class="nav-label">The Booneville Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-county-sun"  href="/jackson_county_sun/" >
                    <span class="nav-label">The Jackson County Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-jackson-times-voice"  href="/jackson_times_voice/" >
                    <span class="nav-label">The Jackson Times Voice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-manchester-enterprise"  href="/manchester_enterprise/" >
                    <span class="nav-label">The Manchester Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-mountain-advocate"  href="/mountain_advocate/" >
                    <span class="nav-label">The Mountain Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-pineville-suncourier"  href="/pineville_suncourier/" >
                    <span class="nav-label">The Pineville Suncourier</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-705851" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-705851"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Nolan Group Media</a>, 490 Moren Road London, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fba77b76-d7e7-11ea-948c-9b76c9ca6aed")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc14065.add('act', dmpData);
	_cc14065.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/nolangroupmedia.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-726269 .fc-inner' ),
            $calendar = $( '#calendar-726269' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-726269 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-726269 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-726269 .fc-year' ).html( cal.getYear() );


        $('#block-726269 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-726269 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-726269 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc14065.add('act', serviceData);
	_cc14065.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc14065.add('act', dmpData);
	_cc14065.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>